1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Edision OS mini +

Discussion in 'General Satellite Discussion' started by skullduggery, Dec 17, 2016.

  1. skullduggery

    skullduggery Registered

    47
    5
    Just got the Edision mini + with the hybrid tuner. It came pre flashed with openvix but I cant get a channel to work. Have set up Zgemmas before and didnt really have a problem but I keep getting tune failed when I try to open a channel. Any help would be greatly appreciated.
     
  2. cactikid

    cactikid VIP Member

    15,337
    806
    sounds like not setup correctly on sat or cable?
     
  3. skullduggery

    skullduggery Registered

    47
    5
    On cable mate. Can get fta but nothing else. Have put my line in but no luck
     
  4. cactikid

    cactikid VIP Member

    15,337
    806
  5. skullduggery

    skullduggery Registered

    47
    5
    thats the guide I followed. Will go over it again, thanks mate
     
  6. moshibeth

    moshibeth TK Veteran

    2,042
    578
    Have gone into softcam manager and made sure your cam is active
     
  7. skullduggery

    skullduggery Registered

    47
    5
    ye have reinstalled the cams and the line a few times. Been a long day will try again tomorrow. Thanks for your help though guys it is appreciated.
     
  8. skullduggery

    skullduggery Registered

    47
    5
    Have come to the conclusion it is a faulty RJ45 port on the Edision itself. I have bought 2 new cables and tried other known working cables on other devices. Has anyone came across this before? Can it be a driver issue? Its bloody frustrating thats all I know.