1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, If you haven't already please like our Facebook Page. We post Discount Codes for the Major online retailers. We saved members a fortune over Xmas and continue to post amazing discounts for everyday items. You need to add us to see what i'm taking about. CLICK HERE - click LIKE, add us to "SEE FIRST". So you don't miss expiring codes.

Ftp dilemma?

Discussion in 'General Satellite Discussion' started by hearsden, Jun 18, 2016.

  1. hearsden

    hearsden Registered

    107
    0
    16
    Hi how's everyone doing, living the dream no doubt. Just wondered if anyone knows That when you ftp from a pc or lap top /cccam line to a reciever that both the stb and pc must stay under one roof and work together in sync?

    Sent from my SM-A300FU using Tapatalk
     
  2. Alfadaz

    Alfadaz Registered

    59
    1
    8
    Once the cccam file is on the stb that it. The stb connects to the internet for the encription info, the PC is not needed anymore...

    Daz
     
  3. hearsden

    hearsden Registered

    107
    0
    16
    Okay that's good to know that eliminates that theory.
    Iv setup two friends with edision using clines both have lost sky channels one stb has even lost softcam manager settings and is no longer available in plugins weird a? Should I re install open vix and start again? As for the other I could stop ccam ftp again and restart cccam. Lines should be good for another 5 months and mine is still working.

    Thanks for your post daz

    Sent from my SM-A300FU using Tapatalk
     
  4. lancable

    lancable T K Veteran

    1,431
    72
    68
    i do prefer vix images as there good for newbies
     
  5. mike123

    mike123 VIP Member

    2,547
    71
    68
    remember you cannot use your line on your friends box.
     
  6. hearsden

    hearsden Registered

    107
    0
    16
    They were both setup with vix as I would agree with layout being easier. I'm not so much of a newbie been using cccam lines for some years now however I only have a trusty spiderbox 9000 simple but don't get any of these problems. They are both setup with independent lines and have barely been in a month? Provider would have emailed me to say subs have run out, my dad and I use the same guy and ours are fine.
    Dose everyone have this issue from time to time with these open vix/edision boxes every now and then my line would display now cards I would turn cccam off them back on that would always rectify with spiderbox obviously these new stbs are far more complex.

    Dose anyone else loose there line say a glitch and what are the procedures to rectify.


    Sent from my SM-A300FU using Tapatalk
     
  7. Blackwidow

    Blackwidow TK Veteran

    1,209
    6
    58
    {Forum Idiot
    Gods Country
    Once Vix is installed you shouldn't have any issues, its a very stable OS so I would say the issues you are having is probably a settings issues or someones been messing with the box rather than a box/Vix issue. Now if I have read what you have written correctly then chances are if the lines aren't working on the other boxes then either the lines have been shared or the softcam (CCCam) is not set to auto restart when the box is turned on from standby.

    Glitching will happen on any line but it should be a rare thing not a common thing, also as your running Vix on the Edision boxes I would personally run Mgcamd not CCcam, this would help with any glitching too. I would email your line provider and ask about the other lines, make sure they are OK then look at the boxes and see if anything has been messed with.
     
  8. cactikid

    cactikid VIP Member

    16,401
    1,131
    133
     
  9. hearsden

    hearsden Registered

    107
    0
    16
    I know they've been messing around with trying to suss out auto time record and the other has downloaded the sly skin so yes it's more than likely there clicking on anything and everything.
    Iv set two people up to help as I'm a nice guy but I run my own business single handed and end up working late most day's so could really be doing without this so thought I'd ask a bit of advice first to prevent going round in circles. It pays just from the posts already most greatful ☺.
    I did set up mgcand 230 as advised but has disappeared in softcam manager and cannot be found in plugins? Once sorted I will check I have right lines from provider to match mgcand 230 thanks for advice

    Sent from my SM-A300FU using Tapatalk
     
  10. hearsden

    hearsden Registered

    107
    0
    16