1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

h2s internet connection failed ? wifi problems

Discussion in 'Zgemma-Star H.2S' started by crow, Dec 17, 2016.

  1. crow

    crow Registered

    28
    0
    1
    hi
    just flashed wooshbuild v5 on a zgemma h2s for a friend using ethernet cable no problems
    and then put a wifi adaptor in it
    this is where the problems started
    it wont connect to there wifi
    in the connection test it fails on ip and nameserver
    i have changed the security type in the zgemma to wpa or wpa2, and still no joy
    i have gone through the network setting 20 times trying different security
    i have now took the zgemma to my house and got it working on my router
    it will only work on wpa only on mine not (wpa or wpa2) ?
    its a sky router the one with the smily face on it , with the origonal password in caps on it
    what type of security does it need changing to in the zgemma?
    thanks
     
  2. matieboy

    matieboy TK Veteran

    808
    21
    58
    Is it this one? I don't have sky

    If it's is why not just log into it's ip 192.168.0.1 and change the security to wpa/wpa 2
    Log in details are:
    Username admin
    Password sky

    That's what I found from your description and a quick google search


    [​IMG]


    R.T.F.I
     
    Last edited: Dec 17, 2016
  3. crow

    crow Registered

    28
    0
    1
    yes thats the one

    these zgemma box's have got to be the worst box's to connect to the wifi surely?
    mine connected with wpa and when i changed it to (wpa or wpa2) it dont work then i connect it back to wpa and do a network test says all ok but wont work untill i turn power of on box and back on again

    or is it these wifi adaptors from ebay?
    wifi.jpg
     
  4. matieboy

    matieboy TK Veteran

    808
    21
    58
    I did one the other day, used a small wifi dongle off flea bay and it connected wpa/wpa2 no probs at all, like I say just check in the router what the security settings are, and change them to suit your requirements


    R.T.F.I
     
  5. crow

    crow Registered

    28
    0
    1
    cheers mate
    i will log onto his router tomorrow and see what it is

    my router is set to wpa but why wont (wpa or wpa2 work)
    it will only work when zgemma is on wpa not the (wpa or wpa2) setting
     
  6. matieboy

    matieboy TK Veteran

    808
    21
    58
    What image do you have on your zgemma ! I set all mine up with open atv at the base image,


    R.T.F.I
     
  7. crow

    crow Registered

    28
    0
    1
    wooshbuild v5
     
  8. matieboy

    matieboy TK Veteran

    808
    21
    58
    Shouldn't have any issues then


    R.T.F.I
     
  9. tjervis

    tjervis Registered

    2
    0
    1
    homeplugs are the best method
     
  10. matieboy

    matieboy TK Veteran

    808
    21
    58
    That's not what he is asking, he's just asking about connection security and as this is your first post, hi and welcome to the forum !


    R.T.F.I
     
    Last edited: Dec 17, 2016
  11. frundlemud

    frundlemud Registered

    164
    21
    18
    Male
    {car mechanic
    mid wales
    Mine is wired and of course is fine/ excellent. Home plugs as above, may be another option.
     
  12. crow

    crow Registered

    28
    0
    1
    sorted it
    changed the security on the sky router to wpa,it was set to WPA-PSK2 i think
    and then set it to wpa in the zgemma and works perfectly
    but wouldnt work with the setting set to (wpa or wpa2) setting in the zgemma.?

    thanks for all the replys
     
  13. eazzzzzzzzzy

    eazzzzzzzzzy Registered

    450
    61
    28
    Bin the wireless idea and get a set of home plugs! More reliable and a far better option


    Sent from my iPhone using Tapatalk
     
  14. basejumper

    basejumper Forum Supporter

    30
    9
    8
    Yep this is sort of what worked for me as well. I changed mine to what crow suggested and after a few router and network restarts all five boxes were crossed. I then changed the router back to WPA/WPA2-PSK because I thought it might conflict with the settings of existing devices and rebooted the router to what was it's normal setting. Restarted the zgemma network and all five crosses remained green.