1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hard drive problems

Discussion in 'Zgemma Star H.2H' started by scottijones, Dec 3, 2016.

  1. scottijones

    scottijones Registered

    5
    1
    3
    {Electrical Lecturer, Lecture in Electrical Install
    Johnstone, Renfrewshire, United Kingdom
    Hello, I haven't posted much as I am relatively new to these boxes and forums but I am running an h.2s and an h.2h in different rooms using different images and neither of them want to use my usb3 toshiba 1tb hard drive. It used to work on my h.2s until I changed image to a better one and now the both boxes go through the initialisation process but then don't read from the drive. I have also tried using sd cards in the card slot and USB sticks and nothing seems to work. The boxes see the devices but say there is 0 storage available. What am I doing wrong? It must be something daft. I have followed various posts on here and none seem to work. Your help is appreciated.


    Sent from my iPhone using Tapatalk
     
  2. Willo3092

    Willo3092 TK Veteran Forum Supporter

    3,780
    1,177
    133
    Male
    East Midlands
    Use partition wizard on your pc and delete all the existing partitions on the drive and create a new primary ext4 partition.
    Then plug it into the zg and start it up. Go to Menu > Info Panel > Plugins > Mount Manager and make sure it's mounted as /media/hdd and is ext4 R/W.
    There's some info here Willo3092 How to: Formatting Drives - Downloads - TechKings
     
  3. scottijones

    scottijones Registered

    5
    1
    3
    {Electrical Lecturer, Lecture in Electrical Install
    Johnstone, Renfrewshire, United Kingdom
    Thanks, this worked, finally. I've been trying all sorts!


    Sent from my iPhone using Tapatalk