1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Im a newbie and really need some help.

Discussion in 'Zgemma Star H.2H' started by jason310172, Dec 11, 2016.

  1. jason310172

    jason310172 Registered

    23
    0
    1
    I posted on here yesterday about nearly all my channels were suddenly locked and got no help and I got so frustrated with it I did a factory reset and now I get the VIX rotating in the top left corner and a alien face with "sucmnesee Unofficial OpenVix @ Techkings.Org and it keeps booting up and saying sorry there is a software error (exit code 5) and restarts etc etc... So my question is can I do anything with this now or have I just made this an expensive paper weight ??

    Any help or advise would be useful..
     
  2. Willo3092

    Willo3092 TK Veteran Forum Supporter

    3,764
    1,170
    133
    Male
    East Midlands
    You will certainly need to reflash the box and if you had a line it will be gone unless you can access it by ftp (Unless you already have a copy of it on email or saved on your PC).
     
  3. jason310172

    jason310172 Registered

    23
    0
    1
    Thank you for the fast response. I have a copy of my line in my email but how do I reflash my box. I there something and somewhere I need to go to download a file. I have a USB memory stick I can use. Thanks again for your help willow3092

    Sent from my SM-G920F using Tapatalk
     
  4. Willo3092

    Willo3092 TK Veteran Forum Supporter

    3,764
    1,170
    133
    Male
    East Midlands
  5. jason310172

    jason310172 Registered

    23
    0
    1
    Not sure if I'm doing something wrong but I've downloaded and extracted the file on to a stick. Plugged it in on the back but it keeps rebooting so no different really.
    TIA

    Sent from my SM-G920F using Tapatalk
     
  6. jason310172

    jason310172 Registered

    23
    0
    1
    Again thanks for your help buddy but again still no joy... I think the box is F****D

    I live in a really poor Digital Signal area so it looks like we are back to watching DVD's :sorrow:
     
  7. jason310172

    jason310172 Registered

    23
    0
    1
    Hi buddy... Thanks for all your help today. I've sort of sorted it now thanks to you. Your last post said that when the box is switched back on it should FLSH and I realised it wasn't doing this. After some investigations I found that the usb stick was faulty. I've tried it with another one and BINGO its booting up again "SO A BIG THANK YOU" But its not how I had it before and the wife hates it so now I have just got to see if anyone on here can find me the VM and Sky skins and EPG I had before.

    Cheers bud and I hope you and the family have a great Christmas and a Happy New Year...
     
  8. Willo3092

    Willo3092 TK Veteran Forum Supporter

    3,764
    1,170
    133
    Male
    East Midlands
    Glad you're nearly sorted mate. When you get it up and running to your wife's satisfaction make a full image backup and keep it on your PC. Then you can always flash it back if anything goes wrong.
    The skins were probably from here:

    OpenVIX | OpenATV Skins Kiddacs skins are excellent.

    Happy Christmas to you and yours too :dance::dance::dance: