1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Install NEWCAMD without USB

Discussion in 'Zgemma-Star H.2S' started by Rowan88, Dec 10, 2016.

  1. Rowan88

    Rowan88 Registered

    52
    0
    6
    Hi,

    I just updated to Wooshbuild v5 but my sky channels aren't showing. I formatted and external HDD and copied over the newcamd.list and mg_cfg files to it. I plugged it in and ran USB CAM IMPORTER but it won't find the files. I have also logged onto my box via FileZilla which shows the two files inside the VAR/KEYS folder but for some reason my box wont use them.

    Am I missing something here or do I need to use a usb pen (dont have one at the moment :( )

    Thanks
     
  2. Willo3092

    Willo3092 TK Veteran Forum Supporter

    4,151
    1,391
    133
    Male
    East Midlands
    make sure there isn't a .txt extension on the end of the newcamd.list file.
    There is already an mg_cfg file in Wooshbuild.
    The cam importer should import from HDD to /usr/keys/.
     
  3. Rowan88

    Rowan88 Registered

    52
    0
    6
    USR/KEYS/ contains the two files and newcamd.list and cg_cfg

    But in SoftCam Panel nothing shows...

    If I put both files onto my external HDD then connect and run CAM IMPORTER I get : There are no CAM files on any usb device.
     
  4. Willo3092

    Willo3092 TK Veteran Forum Supporter

    4,151
    1,391
    133
    Male
    East Midlands
    Have you tried using dream explorer from plugins to view the /usr/keys/ folder? It will at least show that the file extension is correct.
    You can then click on newcamd.list and see if your settings are correct.
     
  5. rosie12

    rosie12 Registered

    37
    1
    8
    Try restarting the mgcamd 1.3.8 in softcams
     
  6. Rowan88

    Rowan88 Registered

    52
    0
    6
    When I go into Dream Explorer on USR/KEYS I have the following:
    ignore.list.example.mg
    mg_cfg
    mg_cfg.example
    newcamd.list
    peer.cfg.example.mg
    priority.list.example.mg
    replace.list.example.mg


    When I go into SoftCams I re downloaded the 1.35 version... then when I hit the yellow refresh nothing happens... if I hit green I get : "NO CAM STARTED. CAM 1 MUST BE DIFFERENT FROM CAM 2"
     
  7. djgarf

    djgarf TK Veteran

    1,690
    346
    103
    Male
    Weston
    When your in the softcam panel and you have cam 1 highlighted have u pushed right to actually select mgcamd before pressing green to start it?
     
  8. Snapper93

    Snapper93 TK Veteran

    1,131
    4
    58
    Disable cam 2 and just make sure you are running mgcamd 1.38 in Cam 1. Alos make sure your line details are exactly right in the newcamd.list file
     
  9. Rowan88

    Rowan88 Registered

    52
    0
    6
    You my friend are a legend :)