1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Kodidirect on zgemma H2S. Help please

Discussion in 'General Satellite Discussion' started by Phill4680, Dec 5, 2016.

  1. Phill4680

    Phill4680 Registered

    7
    0
    1
    Hi i have 2 zgemma h2s boxes and exodus and pheonix work great on one box, but not on the other. Boxes are on the same software and same version of kodidirect.
    When i click to open pheonix i can get all the way to the link where it then tells me error. I have attached a picture of the error log generated in tmp/log.e

    Any help and ideas to solve this problem will be appreciated thanks.
    IMG_2211.jpg
     
  2. snakefeet

    snakefeet Registered

    107
    8
    18
    {Internet scourer and professional Googler
    Make a backup of the box it works on then flash that image on the box it doesnt work on then you have a perfect clone of box 1 to box 2
    i beleive you just rename the file once backed up from "noforce" to "force"

    also worth checking internet connection which im sure youve already done
     
  3. moshibeth

    moshibeth TK Veteran

    2,042
    578
    133
    Male
    {roofer
    hampshire
    Makes no difference if the same on both boxes,Kodi will work on some and not others,The only real enigma 2 box that kodi realy runs well on is the VU range,Use iptv player as thats exellent for zgemma
     
  4. Phill4680

    Phill4680 Registered

    7
    0
    1
    Thabks for the comments. If i wanted to flash my backup image from usb onto my other box how would i do that? I have openatv installed on box and when i tried to restore the image it would only restore from hdd, not the usb?

    Am i doing something stupid?
     
  5. Janso

    Janso TK Veteran

    1,775
    267
    103
    Male
    You need to format the USB first.