1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Kryptview A780 no internet connection

Discussion in 'KryptView' started by meastwood98, Jan 10, 2017.

  1. meastwood98

    meastwood98 Member

    Hi all,

    I've got a Kryptview A780 and have just updated the firmware to 2016 version 4.5.07. However there doesn't seem to be an internet connection when I connect the Ethernet cable, when I try to check for a S/W update, it freezes at 'Searching for update' and I have tried 2x N Line's on it and they both say 'Not Connected'.

    Is 4.5.07 the latest firmware?

    I have tried a second Ethernet cable and also tested the internet connection on a laptop and it is good. I have Virgin Media internet with a Super Hub 3.0, is there any settings I need to change?

    I've also tried connecting it to O2 mobile internet (via a shared connection from a laptop) and still no internet.

    Any ideas? Is there any other way to confirm it is definitely not connecting to the internet?

    Any help would be much appreciated.
    Thanks,
    Mark
     
  2. Jagsy

    Jagsy TK Veteran Forum Supporter

    does the superhub have any type of shield active
     
  3. skanzoe

    skanzoe Member

    Maybe your line info maybe mistyped

    Skanzoe
     
  4. wrightyrx7

    wrightyrx7 Member


    Did you manage to fix this?
     
  5. cactikid

    cactikid VIP Member

    unsure if network cable unplugged in ip addy would be 00000 and when getting a connection it will fill in the blanks,
     

Share This Page