1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, If you haven't already please like our Facebook Page. We post Discount Codes for the Major online retailers. We saved members a fortune over Xmas and continue to post amazing discounts for everyday items. You need to add us to see what i'm taking about. CLICK HERE - click LIKE, add us to "SEE FIRST". So you don't miss expiring codes.

Lost channels so did a factory reset - got nothing now

Discussion in 'KryptView' started by Notascooby, Dec 23, 2018.

  1. Notascooby

    Notascooby Registered

    5
    3
    3
    I haven't a clue about these things, not tech savvie at all. Couldn't get the boxing so did a factory reset, I'm sure I've done it before without a problem however this time when I tried the rescan got nothing. Said it was searching for 11 channels didn't find anything then went back to the easy installation page. Every time I try same thing. Have I wiped everything?

    Any help how to fix it appreciated. Like I say I'm totally clueless with this stuff. It's an a780.
     
  2. grahamer67

    grahamer67 TK Veteran Forum Supporter

    1,312
    488
    103
    Male
    {maintenance
    belfast
    You should never do factory resets, should have just re flashed the box.
     
  3. moshibeth

    moshibeth TK Veteran

    2,279
    749
    133
    Male
    {roofer
    hampshire
    Not good now will have to set up from scratch
     
  4. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    5,654
    2,568
    133
    Male
    {builder
    resetting factory settings on a kryptview isn't the same as doing it on an enigma2 box
    I used to factory reset mine every time i needed to rescan

    to the OP
    before you rescan, click the dropdown list on the right and choose your provider, EX Ntl, Chorus, ex C&w etc then click green to scan for TP
    choose closest to you an click ok
     
    moshibeth likes this.
  5. cactikid

    cactikid VIP Member

    16,550
    1,240
    133
    What about the important bit you missed? change the 64 qam to qam256 as you might find more.
     
    Notascooby likes this.
  6. Jethro

    Jethro Registered

    282
    119
    43
    Male
    If you haven't got a clue what you are doing, why mess ??, it's a true saying you learn by your mistakes.
     
  7. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    5,654
    2,568
    133
    Male
    {builder
    And it's also true that if you don't make any mistakes, you never learn anything
     
    Jethro likes this.
  8. Jethro

    Jethro Registered

    282
    119
    43
    Male
    True, but you could also make a big mistake.
     
  9. cactikid

    cactikid VIP Member

    16,550
    1,240
    133
    Crap now have a hole in upstairs window!
    Kv box does not need a reflash yet.
     
  10. Notascooby

    Notascooby Registered

    5
    3
    3
    Thanks for all your replies, cactikid and especially craigneuk you are stars, that thread you pointed to worked a treat (I eventually understood it haha). I was thinking of throwing the box away as it didn't seem worth the hassle of starting from scratch, so cheers.

    Best wishes for Xmas and New Year to everyone. All the best.
     
    grahamer67, cactikid and moshibeth like this.
  11. Jethro

    Jethro Registered

    282
    119
    43
    Male
    Glad you sorted it out m8, we would all be lost without the clever members on here, bravo.
     
    grahamer67 and cactikid like this.