1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, If you haven't already please like our Facebook Page. We post Discount Codes for the Major online retailers. We saved members a fortune over Xmas and continue to post amazing discounts for everyday items. You need to add us to see what i'm taking about. CLICK HERE - click LIKE, add us to "SEE FIRST". So you don't miss expiring codes.

Mag 256w2 no channels

Discussion in 'ALL MAG BOXES' started by BrenMc, Jan 13, 2019.

  1. BrenMc

    BrenMc Registered

    30
    0
    6
    Hi all,
    Seem to be having trouble recently.
    Whats been happening is when i go into some channels it doesnt come on but if i go to another and then go back it comes on.
    Then yesterday no channel would open so i went to videos that provider supplies and wouldn't play them either because it couldn't connect to server which is fair enough as i thought the server might be down for maintenance.
    Later that night it worked perfectly.
    Having same problem again this morning.
    So i rebooted the router and box and when it came on, the first channel i went to came on but when i went yo another channel it wouldnt come on and the previous one wouldn't come on, very weird altogether
    Anyway if any of you brainboxes have any ideas it would be most wrlcome.
    Bren
     
  2. formandvoid

    formandvoid TK Veteran Forum Supporter

    1,652
    485
    103
    Male
    {self employed
    It will be your supplier, have you spoken to them.
     
  3. BrenMc

    BrenMc Registered

    30
    0
    6
    Yeah i did. Told me to disconnect the router and box for 20 min to clear cache. Haven't done that yet. But its working away grand again seems to have worked itself out, dont know if was problem on my side or provider to be honest