1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

my recordin location keeps changin

Discussion in 'Zgemma-Star H.2S' started by mpg1965, Dec 19, 2016.

  1. mpg1965

    mpg1965 Registered

    19
    0
    hi guys,ive been comin here a few weeks now,this is my 1st post.had my h2s a few weeks now and iv finally got my head round the menu system.the box came with openatv 5.1 installed and a few days later a mate reflashed the box to 5.3 ipab.i must say compared to 5.1,the menu system on 5.3 has shrank rite down.still does the same job i think,but im not 100% on that.im havin a issue with the recordin and timeshift location changin on a daily basis.ive tried a external sata hdd in a docking station,also tried it with a ide drive,and iv tried 3 different usb sticks all pluged into the front usb port.iv even tried formattin each drive at fat/fat32 and ntfs.all drives get mounted correctly and the box gives the drives names as dev,sda1,(which is the rear usb port and used for the epg location) with a sdb1,sdc1 and so on,but lets just keep it at 3 for now.the box records and timeshift works,even turning the box on and off does not make anything change,everything is good till i power it up the next day.the recordin and timeshift locations have changed and taken on a new sd name,ie from sdb1 to sdc1.as soon as i point the box to the new name,everthin works as it should til 2moro.ive set the box to not update anything during the night,iv not even got the epg updatin in the night,everything is off and its still changin the locations.ive deleted all bookmarks,installed new bookmarks,tried usin different names,iv even tried it with just 2 devices,yet it still changes itself at some point to the other dev sd location.the only thing iv not tried is usin the back usb port as everybody says keep it for epg storage.has anyone else seen this or may know of it???????????????its doin my head rite in.....................many thanks guys
     
  2. matieboy

    matieboy TK Veteran

    811
    20
    Your drives should be set to. Media/hdd.
    Your drive needs to be set to use as hard drive.
    If ipab was done right then all this is set for you, I've used this quite a lot and never had a problem, press red button, press 7 press 3 so you can disable swap file, exit that, press 2 to initialise drive again, now set your swap again.
    Press 4 to set your recordings, this should be media/hdd/movie, exit again and press 5, timeshift should be media/hdd/timeshift.
    Set your timeshift to auto start after 2 seconds if you so wish.
    Make sure you save before exiting



    Sent from my iPhone using Tapatalk
     
  3. Willo3092

    Willo3092 TK Veteran Forum Supporter

    3,548
    1,037
    Plug your hard drive in the rear port (with the box switched off) and restart.
    Go to Menu > Info Panel > Plugins > Mount Manager and make sure the drive is mounted as /media/hdd and Ext4 R/W.
    Create a swapfile ( 256 Mb) Menu > Info Panel > Plugins > Swap Manager
    Then change the recordings, timeshift and epg location to this drive.
    Reboot and it should all be working fine.
    Don't keep unplugging drives, it just screws the mount points up.
    If you want to copy to and from the HDD, do it via FTP.
     
  4. mpg1965

    mpg1965 Registered

    19
    0
    hiya matieboy,hiya willo3092,thank you both for the info.i didnt get the chance to come back here yesterday so im just picking these up now.im sure iv tried the media/hdd as the location matieboy,and a few more that the box lists.ill do it again followin ur advice and see if it keeps that location.like i sad,it only happens at some point through the night so i wont no till the mornin.ill get back to you both either way.willo3092,ill try yours 2moro if this fails tonight............both of you,a big thanks for ur input...........enjoy ur day
     
  5. mpg1965

    mpg1965 Registered

    19
    0
    hello again guys,

    matieboy,i did the name changes to media/hdd yesterday,the setup went well,no problems changin locations.ive turned on this mornin and its changed the location to sdd1 even though in the mount manager says its mounted as/media/hdd and type ext4 r/w..i set it to record last night to that location,the drive is reporting the used space yet its not in the recordings.there is nowt in the recordings.everytime i initialise a drive,usb or hdd,it gives me the name sda 1 for the back usb port,sdb1 in the front port.it is mounted when i check mount manager.if i leave it like this now,when i check it 2moro,it will change to sdc1 or sdb1.if i was to do a factory reset,would i need it re flashin????? and the sub re installin???????

    ---------- Post Merged at 11:08 AM ----------

    hi willow3092,im gona try your fix tonight,once again,it will be 2moro as it happens through the nite.........thank you for your help guys
     
  6. matieboy

    matieboy TK Veteran

    811
    20
    When you press blue button and goto mounts/device manager what does it show?
    So I'm thinking you should see what the drive is , now looking at mine I have the mount as /media/hdd
    But the device is /dev/sda1 and the type is ext 4 r/w
    Now my box has a built in drive. It software is the same .
    At the bouton of the screen is your four colour dots,
    Now my drive is already being used for recodprdings and set as hdd to there is no text next to the red dot.
    If I press it it tells me it's mounted as hdd already.
    Do you want to look at that Mpg1965


    R.T.F.I
     
  7. mpg1965

    mpg1965 Registered

    19
    0
    hi folks,sorry about the delay gettin back to you,its that time of year excuse.matieboy,...your on it.that is the same as what mine said in the mount manager.ive left the usb stick in the back,its sda1 media/sda1 for epg and workin good now.the front as sdb1,it was what you said.by addin the media/hdd to the sdb1 in the recording location,it has stopped changin now,so all is good usin a hdd.usin a usb stick in the front is still a issue tho.once setup the drive comes back mounted with the correct info.it records ok and plays ok,then when i check back the followin day,the drive is listed,but its unmounted.i re initialise the stick again,comes back as it should,mounted ext4 r/w,i do a little record,all good til next power up.i cant understand why it does it,i tried it over n over and the same thing happens to the usb stick.could that be i need to change it to usb/media or media/usb,ive not tried that and i wont get chance for a few days now.otherwise,im puttin it down to a usb stick issue.ive just got to remember to turn the hdd dock on when recordin it which is a pain but i can live with that.matieboy,willow3092,thanks to both of you for the input.i still have another issue but nowt to do with this so ill start a new thread,,,,,please take a look............many thanks guys and merry xmas
     
  8. cactikid

    cactikid VIP Member

    15,337
    805
    just checking are you powering box off with red button on remote so box is on standby so it can still do epg and abm updates?
    is your hdd internal or externally powered and not powered off?
     
  9. mpg1965

    mpg1965 Registered

    19
    0
    hiya catikid,thanks for your input.yeah its sorted now.it was the namin thing.