1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sound Cutting Out Issue

Discussion in 'Zgemma-Star H.2S' started by Trents, Dec 19, 2016.

  1. Trents

    Trents Registered

    27
    2
    3
    I've had my S2H from a coulple of months now but it got an intermittant problem with the sound. I hoped it would be one of those that resolves itself but doesn't seem like it will.

    Now and again, when I go to change the volume via the ZGemma box, the sound will completely cut out. It'll affect every channel and recordings and the only way to ge tthe sound back is to restart the box. It seems completly random, not related to any certain channel or time of day. A pain if in the middle of a recording. This seems to happen once or twice a day.

    Any ideas?
     
  2. richsimpson

    richsimpson Registered

    337
    6
    18
    Yes, sounds like you have the same issue as everyone else.

    Annoying isn't it!!
     
  3. murdotechmob

    murdotechmob Registered

    196
    4
    18
    Happens to me at times when I turn the volume up past 80% only happend since upgrading to wooshbuild v5. Only cure us to reboot.

    Sent from my SM-G925F using Tapatalk
     
  4. Anst11

    Anst11 Registered

    147
    9
    18
    I posed a thread about this yesterday and there's a few others too- you're not alone.

    It never happened until WB v5 for me either but I think ppl have had it before. It Is really annoying but I'm just using the tv remote for volume instead.

    No fix as yet, reboot only option if you want to use the zgemma remote for volume. I'd be interested to know what is actually making it do it when a fix is finally found.
     
  5. ashbox

    ashbox Registered

    6
    0
    1
    Same issue for me but you don't need to restart the box.
    Click Audio on the remote under file list and play with the options there. MPEG or AC3
     
  6. bigfoot16

    bigfoot16 Registered

    58
    2
    8
    Its happened a few times to me. Was fine on Woosh v4, but once I'd upgraded to 5 (and installed the box updates) I occasionally get the sound issue. I don't have to reboot though, normally changing channel a few times and messing with volume brings it back.
     
  7. benijofar

    benijofar Super Moderator Staff Member Forum Supporter

    2,583
    1,739
    133
    Male
    {Lazing Around
    Costa Blanca ...Spain
    This seems to be a zgemma box issue.
    It has been happening on openatv and openvix for the last 4/5 months irrespective of any build you are using.
    It is totally random and as yet there have not been any fixes posted for it by the firmware suppliers.
     
  8. Trents

    Trents Registered

    27
    2
    3
    I'm still on Whooshbuild v4. Not just over 80 on the volume either. Just happened now turning up from 30. Probably should have done more zgemma groundwork first.
     
  9. I done this too, i just hold the Audio button down that normally fixes it if not press the volume up & down a few numbers after doing that normally solves it. But yes seems like v5 is afecting a few with this bug?

    sent from the past using my Zx Spectrum
     
  10. scoobydave

    scoobydave Registered

    62
    0
    8
    Yeah happens to me as soon as its put to 81 sound gone. But I kept it at 80 and just use my tv remote for the volume now. No problem since

    Sent from my HTC One M8s using Tapatalk
     
  11. 62drew

    62drew Registered

    46
    0
    6
    I have no sound at all. Don’t know what has happened. It has just stopped working. Can anyone help? Cheers.
     
  12. yee_har

    yee_har Registered

    42
    1
    8
    Have you tried the suggestions in this thread?

    Which build are you running?
     
  13. 62drew

    62drew Registered

    46
    0
    6
    dont know mate. I’m a techking and a zgemma virgin. Would my build be openvix? If not how would I find out?

    ---------- Post Merged at 07:12 PM ----------

    I’ve tried all the suggestions on this thread but I still can’t get any sound.