1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Timeshift & recording failure

Discussion in 'Zgemma-star 2S' started by didenno, Dec 2, 2016.

  1. didenno

    didenno Member

    Hi everyone
    My sister has wooshbuild v4 on her zgemma star2s with a 128usb external storage connected

    The pics below show her timeshift and recordings settings but not sure if theyre correct as she has been having issues with live pause and recording

    Timeshift issue:
    She put her favourite soap on live pause while answering a phone call then when call was over pressed play on remote control. (Live pause had been paused for about 20mins)
    After 10 mins the the program stopped and it went back to live tv.

    Recording issue:
    She had a few movies recorded but now theyre gone and storage keeps unmounting itself. She has tried a different 1tb usb external harddrive but has same issue. Should the settings be different or does the box need to be reflashed

    Thank you in advance

  2. asmad

    asmad Member

    Try changing the Timeshift buffer to one or two hours but also change the number of events to at least 3. I found that when a show finished Timeshift finished for that show.

    Not sure why movies or recordings would disappear. Is there just the one usb or hdd plugged in.

    Is the swap file setup correctly?
    Press, Menu, info panel, plugins, swap manager, and check enable swap at startup is ticked active is green and its and set to 256mb
  3. didenno

    didenno Member

    Thank you asmad, yes the swapfile setup as you suggested but i will advise her to change the timeshift settings and see if that helps
  4. Willo3092

    Willo3092 TK Veteran Forum Supporter

    Make sure the drive is mounted correctly and in the right format:

    ViX = Menu > Setup > ViX > Mount Manager
    ATV = Menu > InfoPanel > Plugins > Mount Manager

    should be mounted as /media/hdd and ext4 R/W
  5. didenno

    didenno Member

    Yes willo3092, its exactly like that
  6. DeclanDunn

    DeclanDunn Member

    My 1TB HDD is set to media/usb/, how do I change it to media/hdd?