1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tune Failed!!!!!

Discussion in 'Zgemma-star 2S' started by carlsdad20, Dec 14, 2016.

  1. carlsdad20

    carlsdad20 Member


    I have a Zgemma 2s downstairs and an Openbox v8 upstairs
    Whichever box i put downstairs always seems to freeze and buffer a lot but upstairs the boxes work great.

    The Zgemma now has channels saying "Tune Failed" e.g. BBC1 & 2, ITV, Channel4 & 5 and some sports inc BT

    All cables are correct

    Do you think that i need to get the cables from my dish checked?
    The downstairs cables have been there about 20 odd years and not used for about 12 of them.
    The upstairs cable was added about 13 years ago


  2. eazzzzzzzzzy

    eazzzzzzzzzy Member

    Try fiddling. About with the cables at the back of the box and see if it makes a difference.

    Try trimming the end of the cables, stripping them and fit connector back on making sure the copper core it's just slightly longer than the edge of the connecter.

    Failing that disable one of your tuners and try scanning and see how that goes.

    Have you checked your satellite signal to your box?

    Sent from my iPhone using Tapatalk
  3. carlsdad20

    carlsdad20 Member

    I think it may be the reciever on the dish that needs replacing
    Does anyone know how easy is this to do?
  4. Louis Cypher

    Louis Cypher Member

    if it's the lnb you mean, it's more likely to be water ingress on the cable. You can check this if you get the ladder out, if you replace the lnb & there is water in the cable, you'll have wasted a bit of money. Start with the connections at your box end as suggested in the post above. If you're not technical enough to check the cable at the dish end or replace the lnb, a local aerial installer should be able to sort it fairly cheaply.
  5. carlsdad20

    carlsdad20 Member

    Cheers Louis

    I checked everything that eazzzzzzzzzzy had said and will now check the cables to the LNB

    Thanks again

  6. carlsdad20

    carlsdad20 Member

    I've had the Dish and LNB changed, (cost £60 and took him about 20 minutes)
    All channels are back up and running now
    He cahecked the cables for water etc but said they were ok

    Thanks for everyones help in this

  7. nickyd186

    nickyd186 TK Veteran

    Hearing loads like this atm good to hear a resolution