1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tune failed

Discussion in 'Zgemma-Star H.2S' started by SIZZLER, Dec 23, 2016.

  1. SIZZLER

    SIZZLER Registered

    1
    0
    0
    Afternoon all,

    I come in peace, looking for technical assistance...

    Purchased a Zgemma H.2S box with 2 year "gift" about a month ago, for my elderly father as an early Xmas present, did as it said, plugged and play and worked fine apart from the occasional screen freeze, yesterday the box displays "Error Tune failed" and he can not get any channels. He has advised me that he has tried an Automatic scan but this come back with 0 channels found.
    Perhaps coincidentally he cancelled his Sky subscription after the Zgemma bos was up and running and this was due to expire this week, possibly yesterday.

    And a separate issue, prior to the Zgemma installation, he was able to watch what was viewing on the Sky box in 2 additional rooms via some cabling he had in the loft, I believe this was through some old type tv antenna cables, but was never able to get the Zgemma viewable in the other rooms.


    Any advise, would be greatly appreciated.
     
  2. Snapper93

    Snapper93 TK Veteran

    1,130
    4
    58
    Tune failed is normally a problem with cables or dish alignment. Is he using it as a twin tuner or single tuner? If a single tuner then need to disable one of the tuners in menu setup

    What image is he using?
     
  3. Moofmilker

    Moofmilker Registered

    141
    4
    18
    For the other rooms look at a firestick or a android box.