1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

unable to get internet to work

Discussion in 'Zgemma-Star H.2S' started by Jim1088, Dec 6, 2016.

  1. Jim1088

    Jim1088 Registered

    396
    19
    18
    hi have setup few boxes , trying to get internet on box tried test not shown green tick , hard wired , , tried wifi worked and then stopped cannot get it to work ,now , any help anyway checking signal strength 03 broadband
     
  2. itskenallen

    itskenallen Registered

    142
    2
    18
    Have u tried rebooting ur router? Quite often the router doesnt assign an ip address to the box. A reboot of the router fixes this. Also, stick with ethernet until u get it sorted cause with wifi you are throwing in more variables. Once u know ethernet works, then try wifi.

    Sent from my SM-G928F using Tapatalk
     
  3. Jim1088

    Jim1088 Registered

    396
    19
    18
    tried again today network test shown 5green ticks , channels not shown (f.t.a. ok ) tried iptv wont down load any ideas and thanks
     
  4. moshibeth

    moshibeth TK Veteran

    2,119
    629
    133
    Male
    {roofer
    hampshire
    Check the back of the box and see if 2 lights are flashing where the ethernet cable goes
     
  5. Jim1088

    Jim1088 Registered

    396
    19
    18
    check yes done that will flicker yellow/green , then stops change cable too , could it be the strength of signal
     
  6. Tich

    Tich TK Veteran

    3,644
    88
    83
    Male
    Dorset
    If you go into router settings check to see if its assigned a ip address also check DCHP is switched on on your box
     
  7. moshibeth

    moshibeth TK Veteran

    2,119
    629
    133
    Male
    {roofer
    hampshire
    Go ito network on the box and see if there is an ip address showing,if not it could well be your settings as tich has said
     
  8. systemlord

    systemlord TK Veteran

    1,621
    201
    83
    Fully disable the wifi adapter. The LAN won't work while it's enabled. Then go through the network setup wizard.
     
  9. Jim1088

    Jim1088 Registered

    396
    19
    18
    router settings how do I check that tich box at friends house so unable to check now but thanks 1st time I came across this problem ,
     
  10. Tich

    Tich TK Veteran

    3,644
    88
    83
    Male
    Dorset
    On a laptop type in http:// 192.168.0.1 in a browser will normally bring up your router then look in attached devices


    Sent from my iPhone using Tapatalk
     
  11. systemlord

    systemlord TK Veteran

    1,621
    201
    83
    I think the login IP is different depending on which ISP you have. My TalkTalk router is 192.168.1.1 for example. You can Google what it is for this particular router. The admin username and password should be on the back of the router.
     
  12. Jim1088

    Jim1088 Registered

    396
    19
    18
    Thanks for your help let u know if I can get to work , had this box in my own home no problems , just trying to set it up at friends house , told his broadband is rubbish 03 Ireland
     
  13. itskenallen

    itskenallen Registered

    142
    2
    18
    As system lord said above, if ur using ethernet, make sure WLAN is disabled in network settings. Also when u click on the wired connection, make sure DHCP is enabled.

    Sent from my SM-G928F using Tapatalk