1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

whooshbuild v.4 zgemma star 2s stuck in boot mode

Discussion in 'Zgemma-star 2S' started by shrek3, Dec 11, 2016.

  1. shrek3

    shrek3 Member

    I tried to power on my zgemma star 2s but it is stuck in boot mode!! it has whooshbuild v.4 on it. Has anyone got a fix for this. Thanks in advance.
  2. troutman177

    troutman177 Member

    hi im the same just did a update and a software update now stuck on boot it wont even reflash..please HELP....
  3. dillon07

    dillon07 Member

    And mine too :boo: It was lagging really bad, so switched it off and now it is stuck in boot loop. Starts at 11 before stalling at 49 and then jumps from 55 to 76 and when it reaches 00 it starts again. Removed power for 10 mins before getting same boot loop.
    Any help greatly appreciated :beg:
  4. wooshman

    wooshman VIP Member Forum Supporter

    This is the reason you need to upgrade to WooshBuild v5.

    OpenATV have released an update which if run on boxes with image made around the same time as WoohBuild v4, will cause the box not to boot. Their only fix, as it is not actually OpenATV's fault is to reflash your box wih a newer version of OpenATV. WooshBuild v5 is not effected by this software update and works fine.

    A WooshBuild newsletter was sent out and also posts have been made in the v4 and v5 support threads.

    You only option now it to flash your box. Flash BaseBuild from a spare USB stick and then follow the instructions. When asked if it is OK to delete existing data from you main USB device, say NO.

    Because you cannot make a settings backup, you will also need to find your line details as they will need adding.

    Follow the instructions for installig WooshBuild v5 and you can't really go wrong.

    Some images have already been remade due to this issue but v5 avoided it by chance and timing.
  5. dillon07

    dillon07 Member

    Cheers wooshman :woohoo:
  6. troutman177

    troutman177 Member

    manmy thanks did a base build again but bought a new h2s box today and tried to reflash this with your stuff it started to flash now stuck on boot i did a total back up of the box before i started but now stuck on boot tryed too reflash but nothing ill try later wife has old box back ill wait till she of to bed lol
  7. digisatman

    digisatman Member

    but where i get v5 i really can only see v4.please direct me to right direction.
  8. wooshman

    wooshman VIP Member Forum Supporter

    Read the WooshBuild v5 installation thread. It is posted here in the 2S section at the top which links to the H2S thread.

    WooshBuild is the same on all boxes so instructions and support are only in one place.
  9. troutman177

    troutman177 Member

    I took a new down load from wooshman and hey bingo two boxes up and running now many thanks again I'll have to buy you another pint next week when get payed many thanks wooshman