1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wifi Dongle Help!

Discussion in 'Zgemma-star 2S' started by daftlad, Dec 19, 2016.

  1. daftlad

    daftlad Registered

    11
    0
    1
    Ive just bought a TP LINK N300 from argos for 7.99 however when i put it in my zgemma 2s it wont read it! Ive tried re booting it and still no joy. Ive read it could be driver problems however if it is im not sure where to get the drivers from.

    Any help would be greatly appreciated

    Nick
     
  2. daleh43

    daleh43 Registered

    161
    10
    18
    Male
    I got exactly the same from argos and could I hell get it to work, I went back and got a belkin and it fired up straight away. I later messed about and found it was rtl8192eu which can be downloaded from openatv drivers plugins
     
    Last edited: Dec 19, 2016
  3. matieboy

    matieboy TK Veteran

    808
    21
    58
    RTL8192CU is the chipset pal, look in menu/ green to download plugins/ drivers , scroll down til you see network usb hub rtl8192eu, click ok and install, this driver should work, and hopefully detect next time you plug device in


    R.T.F.I
     
  4. daftlad

    daftlad Registered

    11
    0
    1
    Thanks for the reply mate i appreciate it. So if i download that driver it will work? Also how do i install the driver to my zgemma?
     
  5. matieboy

    matieboy TK Veteran

    808
    21
    58
    Just go where I just said and press ok on that driver


    R.T.F.I
     
  6. daftlad

    daftlad Registered

    11
    0
    1
    Just seen your thread matty i will try this now mate cheers
     
  7. daleh43

    daleh43 Registered

    161
    10
    18
    Male
    You may have to restart after installing driver, I did
     
  8. daftlad

    daftlad Registered

    11
    0
    1
    When i press green to download plugins it just comes up as i blank screen?
     
  9. matieboy

    matieboy TK Veteran

    808
    21
    58
    Are you on vix?


    R.T.F.I
     
  10. matieboy

    matieboy TK Veteran

    808
    21
    58
    Vix isn't supported, so you are going to have to flash to openatv recover your line first.
    This is going to be a long lesson for you.
    Best start reading up on wooshbuild


    R.T.F.I
     
  11. daftlad

    daftlad Registered

    11
    0
    1
    Yeah im on vix. Ive only just installed it and its running great. So is opentv better? Appologies for the noobity
     
  12. matieboy

    matieboy TK Veteran

    808
    21
    58
    Well it's an out dated version then as it isn't supported by vix and never has been!
    Atv is supported, simple as that


    R.T.F.I
     
  13. daleh43

    daleh43 Registered

    161
    10
    18
    Male
    matieboy is right its going to be long lesson, I like openatv so either wooshbuild or ipab.tv 1.3 will do. I use ipab.tv 1.3 and had no problems
     
  14. daftlad

    daftlad Registered

    11
    0
    1
    Ok if i install openatv will i still get the slyk skin?
     
  15. matieboy

    matieboy TK Veteran

    808
    21
    58
    Yes, use one of the builds as stated , read up before committing



    R.T.F.I
     
  16. daftlad

    daftlad Registered

    11
    0
    1
    Will do. Thanks for the advice