1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

zgemma 2s box running slow

Discussion in 'Zgemma-star 2S' started by rapture_ni, Dec 12, 2016.

  1. rapture_ni

    rapture_ni Member Forum Supporter

    My box was running fine...well until the start of this week. The 2s can be slightly sluggish as it is, but recently I seem to constantly get the blue circle in the top left popping up, when i press 'fav' and go through the categories it like pauses then will jump down the menu like 5 presses at once. once the channels are on it seems 100% its just a pain in the arse getting to that.

    i thought i may have been because my TB HDD had a bit to much on it and the box was struggling reading it so i cleared a shed load of recordings off it..Also i have no timers or anything set.

    I was just going to do a fresh install of woshbuild v5 as i'm currently running v4.xx but before i do i thought id see if anyone had any ideas of why this seems to be happening all of a sudden..ya know is it an example of when a box is about to pack in?

  2. gmangt4

    gmangt4 TK Veteran

    Have you tried powering the box off and back on? Do you have cacheflush installed? Do you have too many plugins installed? Just some basic things to look at first before a reflash, if you do go down the reflash route make sure you back your line up first.
  3. rapture_ni

    rapture_ni Member Forum Supporter

    Ok so i had the box powered off and on..slightly improved but its back to the way it was... i have minimal plugins installed...i dont have cache flush installed.

    I went ahead with upgrading to wooshman v5.. seemed fine for a while but its just back to the way it was now
  4. gmangt4

    gmangt4 TK Veteran

    I would then be looking at the storage and paths is its ok after reboot but gradually gets worse? Try a different USB drive? Re-initialize the one you've got and set it back up (this will delete everything)? Try deleting recordings?
    When it goes slow press menu, information, memory and see how much memory is free?
  5. eazzzzzzzzzy

    eazzzzzzzzzy Member

    Do you have kodi installed or skyq skin?

    Sent from my iPhone using Tapatalk
  6. moshibeth

    moshibeth TK Veteran

    Just reflash it and it should sort it,Juust backup your gift
  7. rapture_ni

    rapture_ni Member Forum Supporter

    Aye the box packed in as i thought it might. Stuck in boot loop wont take a usb flash in front or rear port. Bought new box
  8. Alien Heads

    Alien Heads TK Veteran

    Get an h2s
  9. bill786

    bill786 Member

    had the same issue! got h2s and all is well now :)
  10. nickyd186

    nickyd186 TK Veteran

    Using iptv on a zgemma can cause it to slow down