1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, If you haven't already please like our Facebook Page. We post Discount Codes for the Major online retailers. We saved members a fortune over Xmas and continue to post amazing discounts for everyday items. You need to add us to see what i'm taking about. CLICK HERE - click LIKE, add us to "SEE FIRST". So you don't miss expiring codes.

Zgemma H1 Rebooting when scanning Satellite (Andy Mc)

Discussion in 'Zgemma-Star H1' started by DW190, Dec 16, 2018.

  1. DW190

    DW190 Registered

    6
    1
    3
    Male
    Had Andy Mc image on for a while and was great up until recently.
    Some channel names where missing and just said N/a But the channels were still there.

    Box used to be in standby after the scheduled each night but started to be on more recently. This itself told me the scheduled scan was not completing or the box wold have gone back to standby.

    Doing a scan I noticed the Cable scan was completing but as soon as the Satellite scan started if crashed and rebooted.

    Tried the latest Andy Mc and still the same, tried on another H1 and just the same.

    With Woosh-build on it scans perfectly on both H1's without crashing so this tells me its something in the image.

    Any ideas of what I could try. Mrs got used to the Andy Mc layout and you know what its like trying to retrain a 65+ woman.
     
  2. Willo3092

    Willo3092 TK Veteran Forum Supporter

    4,757
    1,902
    133
    Male
    East Midlands
    I don't think Andy's build has been updated for about 18 months, a lot has changed.
    I would flash GrogBuild FreeRange or WooshBuild Infinity.
     
  3. cactikid

    cactikid VIP Member

    16,550
    1,240
    133
    If its sat check the sat cable for water ingress and a black scorch mark meaning new cables as skirt is lifted on lnb.
     
  4. DW190

    DW190 Registered

    6
    1
    3
    Male
    Thanks for your replies. Defo no water and the quality is good on all satellite programmes if I ftp a channel file. Scans fine with other firmware, just Andy Mc's give the problem. I'll give the Grog build a try.

    Woosh is good but I think it takes all the memory on the H1 and wont let me install other skins.

    Is this the old original cactikid from DK and DW?
     
  5. cactikid

    cactikid VIP Member

    16,550
    1,240
    133
    Hell yes and others,nice to see your still alive m8,pity on the dodo box hehe.
     
  6. DW190

    DW190 Registered

    6
    1
    3
    Male
    All sorted after a bit of trial & error.

    Put Grog build on and had the same problem did a factory reset setup the scan modes manually and hey presto scanned both sat and cable without a hitch. All I need to do now is win that tele.

    Thanks for guiding the old man.
     
  7. cactikid

    cactikid VIP Member

    16,550
    1,240
    133
    Never factory reset a zgemma or a world of pain will happen.
    Dont forget swapfile and cacheflush setup on usb.
     
  8. DW190

    DW190 Registered

    6
    1
    3
    Male
    But it cured the Sat scanning problem.

    Thinking of investing in one of these: Tiviar Alpha+ Plus Triple Tuner Combo. Any idea if any good.
     
  9. cactikid

    cactikid VIP Member

    16,550
    1,240
    133
    Dont have one but some do and like them,i just stick openvix on them and keep them simple,i do like boxes with swapable tuners.
     
  10. DW190

    DW190 Registered

    6
    1
    3
    Male
    Thanks, they must be better than Zgemma but cant complain, cheap and do the job.

    Is there a tut on swap files and cache flush?
     
  11. cactikid

    cactikid VIP Member

    16,550
    1,240
    133
    I used an 8gb usb stick mounted in rear,cacheflush is a plugin normally downloaded from feeds,unsure with your image if its already there and just needs activating.swapfile is from the menu,on my et8000 its called swap manager and size 256mb

     
  12. Abu Baniaz

    Abu Baniaz Registered

    316
    187
    43
    Cacheflush is only needed if your receiver has memory leak. Only some Duo's had the issue.
     
    pabloescaban likes this.
  13. cactikid

    cactikid VIP Member

    16,550
    1,240
    133
    Years ago we were told to use both on a vu solo and vu duo and the zgemma h1,old slow boxes.
     
    pabloescaban likes this.
  14. formandvoid

    formandvoid TK Veteran Forum Supporter

    1,902
    598
    133
    Male
    {self employed
    I find if you don't have a large hard drive setting a swap file helps on zgemma's. I don't bother with boxes with larger hard drives.