1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

zgemma h2h stopped working

Discussion in 'Zgemma Star H.2H' started by scaffolder, Dec 23, 2016.

  1. scaffolder

    scaffolder Registered

    5
    0
    Hi my mates box stopped clearing the pay channels .I brought it around to my house and it works fine .I tried turning off the dchp and doing the 8.8.8.8 also 8.8.4.4 no joy .Done network test and it connects to the internet the line he has is fine as it works in my house .Everthing else like laptop connects to the virgin router any help thanks
     
  2. Burlesy

    Burlesy TK Veteran

    1,085
    17
    is it a n line?
    Try the line in CCcam if it isn't already
     
  3. scaffolder

    scaffolder Registered

    5
    0
    Hi no tried a nline and cline it works in my house and not his ,i think it might be something to do with the router but what ?
     
    Last edited: Dec 24, 2016
  4. Burlesy

    Burlesy TK Veteran

    1,085
    17
    Could try putting the server ip instead of the server address

    Sent from my E5823 using Tapatalk
     
  5. dezinacity

    dezinacity Registered

    259
    4
    You need to turn everything that connects to the router off at the mains - then do the same for the router - leave it off for 5 minutes at least - then switch the router back on and once up and running turn just the zgemma on - make sure anything else connected to router is still off. If that don't work - log onto your router and check connected devices to make sure the zgemma is connected. Also use a direct connection to router via Ethernet cable if possible.


    Sent from my iPhone using Tapatalk
     
  6. scaffolder

    scaffolder Registered

    5
    0
    Hi gave my mate an old Q5 HD with the same line and turned off dchp put 008.008.008.008 working fine read this on facebook Some of are customers may be experiencing loss of TV service on there Zgemma TV unit.
    This is nothing to do with are servers its down to Virgin doing work on there network.
    We have been informed this work may go on until the 28/12/2016
    Sorry for any inconvenience to are customers
    Found this also

    Please be patient we will have the service fully restored very soon.
    Are servers are working if you have technical knowledge of DHCP you can use this temporary fix.
    To test if a user has this issue
    Ask them to open cmd on there computer type ping vmcscline.sytes.net
    it should have a ip ending in 174 if its different they need to change to the below.
    In the network adapter settings :
    REPLACE THE FOLLOWING:
    194.168.4.100 ==> 8.8.8.8
    194.168.8.100 ==> 8.8.4.4
     
    Last edited: Dec 24, 2016