1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Zgemma H2s sound

Discussion in 'Zgemma-Star H.2S' started by Irlml, Dec 13, 2016.

  1. Irlml

    Irlml Registered

    7
    0
    Hi guys , is there a way to improve the sound on the h2s. I need the tv volume at 85 for medium sound?
     
  2. matieboy

    matieboy TK Veteran

    811
    20
    Run through a sound bar or something like that


    Sent from my iPhone using Tapatalk
     
  3. Irlml

    Irlml Registered

    7
    0
    Ah ok thanks, thought there may have been a setting I could adjust.
     
  4. yee_har

    yee_har Registered

    42
    1
    What's your volume set at on the H.2S's remote? Our's is at 100 and I'm pretty sure I've seen 85 - 100 (on the H.2S remote) recommended. Seems to work fine then in conjunction with the TV.
     
    Last edited: Dec 13, 2016
  5. Sparkrite

    Sparkrite TK Veteran

    728
    214
    Hi,
    Can you tell us what the volume setting on the H.2s is at as well, please.

    ie. TV volume setting = ???
    and H.2s volume setting = ???
     
  6. Irlml

    Irlml Registered

    7
    0
     
  7. asmad

    asmad Registered

    448
    34
    Have you tried a different HDMI cable in case it's causing bad sound?

    I use TV remote or Zgemma remote (whichever is closest to hand) but the sounds always good at any volume. Think I'm using the sky boxes original HDMI cable.
     
  8. systemlord

    systemlord TK Veteran

    1,507
    115
    Is it like this with other devices too or just the h2s? Take a look at the audio settings of your tv. Change between movie, music and the rest to see if it helps. Also press the Audio button on your h2s remote and play with those settings.
     
  9. Irlml

    Irlml Registered

    7
    0
    Ok thanks all , will try playing with some setting to see if I can improve