1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ZGemma SKY-Q

Discussion in 'Zgemma-Star H2' started by Marccyaka, Jan 9, 2017.

  1. Marccyaka

    Marccyaka Member

    Hi guys,

    I am currently running a ZGemma on a old WooshBuild.

    I have downloaded the must up to date version so I can view with the Sky Q skin. If I flash my ZGemma with this will I still have access to my Sky channels or do I have to do anything else?

    Thanks in advance
     
  2. wooshman

    wooshman VIP Member Forum Supporter

    The most important thing is that you ensure you have a copy of your line. This is the bit that gets you your sky channels.

    You say old version so cannot be 100% sure your settings will work with the latest version of WooshBuild, but again, as long as you have a copy of your line somewhere safe away from your box things will be ok.

    First thing to do is backup your settings: Blue button -> Backup settings. This gets saved to your USB Device in the box

    Then, follow the instructions for flashing WooshBuild using the download you have. These are in the H2S section of the forum. When BaseBuild asks if you want to delete existing data from your USB SAY NO. This will then keep all of your recordings and you settings backup.

    Once WooshBuild is fully flashed you can either import your line using thr USB cam importer if you are not bothered about your old settings and timers, or you can use WB Config (in plugins) to restore your settings backup.

    1. Ensure you have a copy of your line safe somewhere
    2. Backup your settings
    3 Follow Wooshbuild v5 setup instructions

    Good luck.
     
  3. Marccyaka

    Marccyaka Member

    Hi Wooshman,

    Thank you so much for your help. I feel confident enough now to give this a go.

    Just one last question. Where will I find my line details?
     
  4. wooshman

    wooshman VIP Member Forum Supporter

    They are in a folder on the box called /usr/lines

    If you insert a normal USB stick into the box you could then use the Dream Explorer plugin to locate your line in the usr/keys folder and copy it to the USB device.
    You can use FTP to copy the line across - filezilla is popular, or if you can see your box on your network, you can just use your computer to copy the line from the box. I use the computer network method for all file stuff.

    Please don't flash until you are happy you have copied the line from the box to your computer or USB stick though.
     
  5. Marccyaka

    Marccyaka Member

    Thats great,

    Thank you for all of your help
     
  6. wooshman

    wooshman VIP Member Forum Supporter

    You could just install SkyQ manually too as another option. WooshBuild has it all there, but you don't have to update to get SkyQ. Chabs has instructions in his first post for SkyQ
     
  7. Marccyaka

    Marccyaka Member

    Whats the best option?
     
  8. wooshman

    wooshman VIP Member Forum Supporter

    I would say WooshBuild v5 as it is built for easy everything, but if you are happy with your box running as it does just install SkyQ. You won't get the toppicks without some faffing though but will with WooshBuild v5
     
  9. Marccyaka

    Marccyaka Member

    Thats great thank you for all of your help
     
  10. Marccyaka

    Marccyaka Member

    Hi,

    My first ZGemma worked spot on 2 Cline were in the config.

    My second ZGemma hasn't worked for some reason 1 NLine. Followed the same steps.

    Any ideas?
     
  11. wooshman

    wooshman VIP Member Forum Supporter

    Have you restored your settings on the second box?
     
  12. Marccyaka

    Marccyaka Member

    not sure I follow you ?

    Just followed the same procedure
     
  13. wooshman

    wooshman VIP Member Forum Supporter

    Well you say about clines with one box having 2 and the other having 1. WooshBuild has CCcam.cfg and newcamd.list - both empty but in place.

    WooshBuild v5 on all boxes have these two files. So I am not sure what you mean.
     
  14. cactikid

    cactikid VIP Member

    when box has a nline does it need a reboot to jump start it?
     
  15. Marccyaka

    Marccyaka Member

    I've done a reboot 3 or 4 times and a reflash 3 times with no luck
     
  16. HiTeck

    HiTeck Administrator Staff Member

Share This Page