Techkings

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

8882 problem on starview 4

santheman

Registered
Hi Guys,

Here is my STARVIEW4 USB story, hope you guys can help, I have tried everything suggested in all the threads, just hope you can help.

I bought a box off satellitewizard and tried to uplad the 1.10 file. This froze at 8 pc and did nothing for about half an hour. I turned the power off to the box - not sure what else I could have done???

I then have the 8882 problem, I contacted supplier and he said I could get it fixed from him for 10 pounds. I decided against this and bought a Jtag from TMC.

I then connected to a laptop to the box etc as per the instructions from TMC, but when I tried to load the file and clicking on the download button, nothing happens except the download button greys out.

I then thought it was a prblem with the serial connection so I have now bought USB to serial connection from maplins and also have the same problem!!

Is this a problem with the circuit from TMC or is the box totally goosed with the 8882 problem.

Is there anything else I can do to find out where the problem is?

Soory for the long rant, but a bit lost now!
 

twinndub

Registered
re your problem sv 4

hey just wondering are you switching off your box at the back first and then when you hit download turn your box on at the back and the the download should work ok(y) oh and as noleyf says check that the boud rate is at 115200 on com port 1
 
Last edited:

santheman

Registered
Hi,

I tried the same from a laptop with a serial port and had the same problem, hence I went out and bought a USB to serial cable to try from a new laptop.

Does this only work on PC's and not laptops?

Cheers
 

mitssy

Registered
hi i'm also having the same problem the download button greys out and no % bar comes up to show the download progress... what to do?? i'm now going to try and old pc with w98 on it and see it that helps..
any help appreciated.
 
Top