AutoBouquetsMaker

mrlip

Newbie
hi all

I'm running a Zgemma h2s with woosh and recently switched from AB2e to ABM. I downloaded ABM yesterday from the plugin browser and set It all up. Now I'm trying to update config files on ABM so I can replace the dead channels but when I try to update I receive an error "incompatible version 2.5>2.6"?
 

ASHHBI

TK Veteran
There is a manual fix for this.( seen it somewhere). Will try and look for it. Otherwise it will be fixed in the next openvix update.
 

ste

TK Veteran
Check the latest py changes on abm github
Code:
https://github.com/oe-alliance/AutoBouquetsMaker/tree/master/AutoBouquetsMaker
click raw and copy all the text and past in notepad and save as same name .py and ftp it to /usr/lib/enigma2/python/Plugins/SystemPlugins/AutoBouquetsMaker/(folder)

So
providers.py - /usr/lib/enigma2/python/Plugins/SystemPlugins/AutoBouquetsMaker/scanner
Code:
https://raw.githubusercontent.com/o...93/AutoBouquetsMaker/src/scanner/providers.py
version.py - /usr/lib/enigma2/python/Plugins/SystemPlugins/AutoBouquetsMaker/
Code:
https://raw.githubusercontent.com/o...fade50a487a4/AutoBouquetsMaker/src/version.py
Save a copy of the pyo versions to desktop (just in case it doesn't work then you can send them back)

reboot box update config files and re scan abm then delete the py versions from box.

Or wait for vix to release a new update
 

mrlip

Newbie
Thread starter
Cheers guys, will try this manual fix although you mentioned openvix but I am running Woosh?
 

BeakyFord

TK Veteran
I’m using ATV 6.0 & noticed yesterday when I went to update the config files within ABM it gave an incompatibility error 2.5 to 2.6 so I uninstalled ABM via installed plugins then reinstalled via download plugins, checked for update today & all is good with no errors
 

dsayers2014

VIP Member
Depends on the image used if a backup with abe2 then you might be ok as most backups update the core files for you but if using an image from scratch you may need to manually edit files to add or block channels.

ABM has an update config files option built in so you can update them via the remote plus abm supports more satellites then just 282e and cable. Abe2 only supports sky uk

Sent from my SM-G925F using Tapatalk
 

mrlip

Newbie
Thread starter
I’m using ATV 6.0 & noticed yesterday when I went to update the config files within ABM it gave an incompatibility error 2.5 to 2.6 so I uninstalled ABM via installed plugins then reinstalled via download plugins, checked for update today & all is good with no errors

I only downloaded ABM yesterday so would imagine its most up to date? I uninstalled it this morning and re downloaded but it's still giving me the error. Looking in the about section, it is ABM 2.5. Not sure why it won't download ABM 2.6?
 

dsayers2014

VIP Member
I only downloaded ABM yesterday so would imagine its most up to date? I uninstalled it this morning and re downloaded but it's still giving me the error. Looking in the about section, it is ABM 2.5. Not sure why it won't download ABM 2.6?
Try a software update but make sure that you have a backup

Sent from my SM-G925F using Tapatalk
 

Darbyram

Newbie
hi all

I'm running a Zgemma h2s with woosh and recently switched from AB2e to ABM. I downloaded ABM yesterday from the plugin browser and set It all up. Now I'm trying to update config files on ABM so I can replace the dead channels but when I try to update I receive an error "incompatible version 2.5>2.6"?


I am getting this on my H2H?
 

Darbyram

Newbie
Check the latest py changes on abm github
Code:
https://github.com/oe-alliance/AutoBouquetsMaker/tree/master/AutoBouquetsMaker
click raw and copy all the text and past in notepad and save as same name .py and ftp it to /usr/lib/enigma2/python/Plugins/SystemPlugins/AutoBouquetsMaker/(folder)

So
providers.py - /usr/lib/enigma2/python/Plugins/SystemPlugins/AutoBouquetsMaker/scanner
Code:
https://raw.githubusercontent.com/o...93/AutoBouquetsMaker/src/scanner/providers.py
version.py - /usr/lib/enigma2/python/Plugins/SystemPlugins/AutoBouquetsMaker/
Code:
https://raw.githubusercontent.com/o...fade50a487a4/AutoBouquetsMaker/src/version.py
Save a copy of the pyo versions to desktop (just in case it doesn't work then you can send them back)

reboot box update config files and re scan abm then delete the py versions from box.

Or wait for vix to release a new update


Tried this and it crashes the box.
 

XSONY_NGUX

TK Veteran
I am getting this on my H2H?
Same got H.2H and same issue on OpenVix, heard the new Vix update should fix it but hope someone can post the files so we can move them on our current versions rather than having to update to the new one's when they're released.
 

dsayers2014

VIP Member
They where the changes ive seen but there maybe more. That's why it says keep a copy of the original pyo files. Anyway someone with atv with latest abm on or updated via software updates can ftp the full abm folder zip it an post it for others to use.

Sent from my SM-G925F using Tapatalk
 
Top