WooshBuild Best latest build for Zgemma H2S?

Bunford

Newbie
I have a Zgemma H2S with Whooshbuild Infinity on it, which has been faultless to be fair.

It appears to only be using OpenATV 6.1 though, despite OpenATV being up to 6.4 stable and 6.5 beta (I believe).

When I try to flash new OpenATV from within Whooshbuild I always get a blue screen error saying it can't be done.

One thing that always confused me about Whooshbuild Infinity is understanding whether I am on latest version, what is the latest version, and how to update to the latest version. Any tips and simple step by step guide would be hugely appreciated!

Also, are there any other better builds than Whooshbuild Infinity for the Zgemma H2S?

Cheers everyone in advance!
 

grog68

VIP Member
TK Supporter
One thing that always confused me about Whooshbuild Infinity is understanding whether I am on latest version, what is the latest version, and how to update to the latest version. Any tips and simple step by step guide would be hugely appreciated!
As long as your box has the latest atv stable on your box then wooshbuld infinity will instlall the latest plugins etc that make up the build.
 

makido

VIP Member
TK Supporter
One thing that always confused me about Whooshbuild Infinity is understanding whether I am on latest version, what is the latest version
The latest ATV image gives you the latest version of Wooshbuild Infinity.
Infinity works on all ATV versions whether it be 6.1 right the way to 6.5
if you was to flash todays ATV image and then install infinity everything would be up to date
Its the version of ATV that matters not so much Wooshbuild
But as Willo says Infinity hasnt been updated in some time, but still works, so what you are seeing now is what you get nothing much has changed

When I try to flash new OpenATV from within Whooshbuild I always get a blue screen error saying it can't be done.
Yes this has been broken for some time, you are best flashing from USB as your current image wont get you to 6.4/6.5 even if you tried to flash online
Or try Grogs command to flash the latest version as mentioned above
 

Bunford

Newbie
Thread starter
You will need to fresh flash to OpenATV 6.5, you can't update to it.
Wooshbuild still works as far as I know but it hasn't been updated for some time.
You can use Grogbuild which will automatically flash your box with the latest stable image.

GrogBuild - Grogbuild FreeRange for all enigma2 boxes
Worst advice ever. I followed the guide and now have an entirely blank TV guide with zero channels picked up!
 

Bunford

Newbie
Thread starter
user error nothing wrong with advice.
The install guide was followed to the letter. I ended up in a situation with no channels. Worst still, I then tried to flash OpenATV 6.5 and install Whoosbuild Infinity and got stuck in a boot loop with an error because it said the Grogbuild install had left remnants that couldn't be deleted that were causing conflict issues. Am now having to dig through using Terminal to try and find the file and force delete it somehow, which is proving to be a massive ball ache....so from my perspective, still the worst advice ever :X3::LOL:

Even trying to reinstall Grogbuild over it is failing to a blue screen too :unsure:
 

Bunford

Newbie
Thread starter
Seriously though, when I install Grogbuild I just have a Favourites (TV) folder and nothing else whatsoever. When I get to step 16, there is no EPG-Importer so I cannot finish the process and hence why I get stuck with no channels.
 

moshibeth

TK Veteran
The install guide was followed to the letter. I ended up in a situation with no channels. Worst still, I then tried to flash OpenATV 6.5 and install Whoosbuild Infinity and got stuck in a boot loop with an error because it said the Grogbuild install had left remnants that couldn't be deleted that were causing conflict issues. Am now having to dig through using Terminal to try and find the file and force delete it somehow, which is proving to be a massive ball ache....so from my perspective, still the worst advice ever :X3::LOL:

Even trying to reinstall Grogbuild over it is failing to a blue screen too :unsure:
Advice was fine and you should have just online flashed a new image then run wooshbuild.Easiest way now is to usb flash it and wipe the box and install a fresh openatv build
 
Top