Blue circle on Grogsbuild?

Dead_dog

Member
I have an issue with my H2S running Grogsbuild, Every few days, when I turn the TV on I find that my H2S box is already switched on (we always put it in standby last thing at night - not deep standby). WHen I try and do anything with the box (change channel, go to EPG etc) I get he blue circle (running Sky Q skin so I actually get the blue Q showing). I have the box set up to run an EPG update at about 4am so not sure if this is the cause of the issue? I do, for some reason, have problems getting a full EPG to work and quite often my IPTV channels EPG doesn't load. I have de-selected the "on demand" EPG update as previously advised by this forum.

It is really difficult to get working again. Even doing a reboot doesn't always work.

I never had this problem when running whooshbuild but that may have been coincidental.

Any ideas?

Cheers
 

Dead_dog

Member
Thread starter
Thanks. Unfortunately, I can't get it to stop doing it at the moment. I've tried rebooting twice and, as soon as I go to change the channel, it locks up with the blue circle again.

I thought I'd try a new USB drive - bit of old man's brain fade, do I format the drive as FAT32?
 

Dead_dog

Member
Thread starter
OK, I changed the USB drive and downloaded clear cache. I had problems with eth new USB drive - it didn't seem to initialise properly but I could change channels. I have re-installed my original USB drive and it seems to be able to change channels - so that's good. I have run clear cache anyway to see if it helps.
 

grog68

VIP Member
Dont format the usb fat32, insert the usb stick and initialise on the box (menu -> setup -> system -> Storage Devices -> Initialise)

The issue does sound like the epg has failed to complete, the epg download turns the box on, downloads the epg and then puts the box back into standby, if epg importer fails to download it appears to hang and so doesn't put the box back into standby.

I don't know what time of day the epg files are updated but I tend to have epgimporter set to run after abm. So if you have abm set to run at 6am, I would run epg importer at 7am
 

Jogold

Newbie
Every so often I have to clear cache due to the box being old spec with low memory solves it for me
 

Dead_dog

Member
Thread starter
I put the USB drive in and tried the menu - setup - system - Storage Devices - Initialise and it sent a fail message (unfortunately I can't remember exactly what it said but IIRC it said something about Timeshift). However the box did work.

I'll check out what time the abm is set for.

Now I've downloaded clear cache I can try doing that every so often
 

Dead_dog

Member
Thread starter
ABM is set for 6 am. EPG update was set for 04:44 and I've now changed it to 06:55. I'll see if that helps.
 

panorama93

TK Veteran
I have an issue with my H2S running Grogsbuild, Every few days, when I turn the TV on I find that my H2S box is already switched on (we always put it in standby last thing at night - not deep standby). WHen I try and do anything with the box (change channel, go to EPG etc) I get he blue circle (running Sky Q skin so I actually get the blue Q showing). I have the box set up to run an EPG update at about 4am so not sure if this is the cause of the issue? I do, for some reason, have problems getting a full EPG to work and quite often my IPTV channels EPG doesn't load. I have de-selected the "on demand" EPG update as previously advised by this forum.

It is really difficult to get working again. Even doing a reboot doesn't always work.

I never had this problem when running whooshbuild but that may have been coincidental.

Any ideas?

Cheers
Press MENU on Remote, Setup, Recording & Timeshift, Timeshift settings. Set 'Automatically start timeshift after' to DISABLED.
 

Dead_dog

Member
Thread starter
Press MENU on Remote, Setup, Recording & Timeshift, Timeshift settings. Set 'Automatically start timeshift after' to DISABLED.
OK cheers. Done that. How does that affect the use of the box? What effect will I encounter in normal use with this setting?
 

dsayers2014

VIP Member
It just disables auto timeshift. With auto timeshift active it auto records the current channel allowing you to go back in time.

You can still active timeshift by pressing pause.
 

Dead_dog

Member
Thread starter
OK, yes, I use timeshift a fair amount so maybe that won't be the best solution. I'll see what all the other changes have done and, if they don't work then I'll disable timeshift
 

dsayers2014

VIP Member
OK, yes, I use timeshift a fair amount so maybe that won't be the best solution. I'll see what all the other changes have done and, if they don't work then I'll disable timeshift
You can still active timeshift by pressing pause disabling it just means it's not constantly recording and this maybe why the box is constantly busy.
 

Dead_dog

Member
Thread starter
You can still active timeshift by pressing pause disabling it just means it's not constantly recording and this maybe why the box is constantly busy.
Yes, I understand that but we quite often use it to just go back a few seconds to catch things that we have missed (usually as my wife and daughter are chattering too loudly!).

If I get a new USB drive (just because my existing one has been in for a few years and I don't think they last forever) is there a minimum read/write speed I need to be aware of?
 
Top