BOX STUCK ON BOOT AFTER FLASH

Hi All I have tried everything and can't seem to figure it out I have tried flashing my zgemma h2s to the new infinity. I have followed the steps and flashed using a USB. It is stuck on boot in red and won't move off this. I have tried everything. Different USB and even a different Zgemma box but both are stuck on BOOT. Can anyone help please.
 

moshibeth

TK Veteran
Hi All I have tried everything and can't seem to figure it out I have tried flashing my zgemma h2s to the new infinity. I have followed the steps and flashed using a USB. It is stuck on boot in red and won't move off this. I have tried everything. Different USB and even a different Zgemma box but both are stuck on BOOT. Can anyone help please.
Try a different power cable first as willo suggested
 

moshibeth

TK Veteran
Ok. I will purchase one and hopefully that should sort it. Will any 8gb SanDisk do?
Should do but they are the ones to use to flash zgemma. If you can manage to flash it i will help you set it up or i have done quite a few over the years for members who have send me their boxes.You pay postage if that helps
 

wasimz121uk

Newbie
Thread starter
Should do but they are the ones to use to flash zgemma. If you can manage to flash it i will help you set it up or i have done quite a few over the years for members who have send me their boxes.You pay postage if that helps
That is awesome. I will try with a sandisk USB if not will come back and if you could help that would be great. Willing to cover postage. Just want it sorted. Lol. Will purchase a USB on amazon and let you know how I get on. Thank you again
 

pabloescaban

VIP Member
TK Supporter
That is awesome. I will try with a sandisk USB if not will come back and if you could help that would be great. Willing to cover postage. Just want it sorted. Lol. Will purchase a USB on amazon and let you know how I get on. Thank you again
They sell SanDisk at Asda if you have one nearby.
 
Top