Windows 10 cannot upload videos from Micro SD CARD

Linny40

TK LADY VETERAN
Hi Guys,

need some help.

I have got a dash cam and as recommended got a 32gb Micro SD card. When i try to upload the videos to my pc running W 10 i get error codes and the vids will not play.

I have downloaded VLC player and still to no avail. the error codes are 0xc00d36c4 and 0xc10100aa this file can't play ,may be corrupt or wrong file ext. - when i google i seem to get sent around the world or told i need to purchase/download some sort of file.

in my pc they come us as .MOV files
 

Burlesy

TK Veteran
Hmm, possibly corrupt file?

Are you trying to play them directly from the SD card or are you copying them from the sd card to the pc then trying to play them off the pc?

I would copy them over from the SD Card.

Convert them from .MOV files to .MP4 using AVS Video Converter.
Also What are the size of the files?
 

Linny40

TK LADY VETERAN
Thread starter
hi thanks for quick reply. Yes copied from SC card to PC.

Size of files are sort of 45. MB
AVS is that one you have to pay for or a free one that only convers 1/3 of the video?
 

Linny40

TK LADY VETERAN
Thread starter
had a similar problem last year, thought it was the cheap camera, but seems its NOT the camera , maybe the SD card or my pc. These will nto even open in VLC player.

ok all converted but all i now get is a black screen :(
 

Burlesy

TK Veteran
how long is the video file in total? with that software it puts a watermark on the first 4 seconds and last 4 seconds of the video, maybe it could be the sd Card , where did you buy the SD card from? is it a class 10 SD card (handles data fast)
 

Linny40

TK LADY VETERAN
Thread starter
how long is the video file in total? with that software it puts a watermark on the first 4 seconds and last 4 seconds of the video, maybe it could be the sd Card , where did you buy the SD card from? is it a class 10 SD card (handles data fast)

I checked the whole vid and was totally black. SD card probably Amazon/ebay, its a 32gb HC. The dash cam says it can take up to a 32gb card.

Dash cam is a Nextbase 312GW GPS wifi 1080p full HD

I will try another Micro SD card to see if it makes any difference. thanks

I notice from the screedshots that when the card is in the pc one comes up SDHC and other one come up NEXTBASE not that i suppose that makes a difference. But why the 2 different error codes with some of the files
 
Last edited:

Burlesy

TK Veteran
Yeah that dashcam has some good reviews so i would put it down to the micro sd card, I'm still note convinced that the data on the video files are empty because of their size.

is the make of the SD card SanDisk because they seem to be okay.
You haven't left a lens cap (if it has one) over it whilst it is recording have you lol
Does it record audio as well or just the video?
 

Linny40

TK LADY VETERAN
Thread starter
I have just input the card to pc it comes up as SDHC ( i have not saved it to pc) - i usually Scan disk cards or Transcend. the 1st 10 files ( first couple are stills) all seems to be fine. file 11 says error 0xc00d36e5 12-15 have error 0xc00d36c4

I have also jstu tried a 4gb ScanDisk Micro sdHC card with 2 small vids, they both work fine. So there is something not quite right somewhere.:( SCCARD.jpg 4gbsdcard.jpg

see screenshots
 

Linny40

TK LADY VETERAN
Thread starter
Yeah that dashcam has some good reviews so i would put it down to the micro sd card, I'm still note convinced that the data on the video files are empty because of their size.

is the make of the SD card SanDisk because they seem to be okay.
You haven't left a lens cap (if it has one) over it whilst it is recording have you lol
Does it record audio as well or just the video?

haha i MAY be blonde(ish) but it has no lens cover!!! :P yes it does audio as i could hear radio in background :)
 

Burlesy

TK Veteran
Haha good good, just checking ;)
Try install extra codec packs, k-lite codec packs they are called and get the full version and avoid installing the media player do a custom install ill be on pc later if you need help ill provide some stepbysteps

Sent from my E5823 using Tapatalk
 

Linny40

TK LADY VETERAN
Thread starter
Haha good good, just checking ;)
Try install extra codec packs, k-lite codec packs they are called and get the full version and avoid installing the media player do a custom install ill be on pc later if you need help ill provide some stepbysteps

Sent from my E5823 using Tapatalk

??? ok xtra codec packs??? over my head lol
 

Neil_Hines

Newbie
I Install VLC and now playing every video and also loud sound windows media player and K-Lite Codec its also good but they have normal sound and VLC have loud sound player. Some video I play have very slow sound and Maximum sound volume it's 100 but VLC has 200.
 
Top