cccam now available for arm7 boxes

maionline

Member
Copy the ipk into the tmp folder and install the extention.
Add the lines into cccam.cfg which is found in the etc folder of the box (For openatv)
Goto infopanal>Softcampanel scroll the cam to CCCam 2.3.2 and start/restart the cam
 

Attachments

  • vuplus-team.com-cccam-arm_Openatv-2.3.2_all.ipk.zip
    355.5 KB · Views: 107
That's interesting. Oscam is causing a lot of glitching so I will try this tonight.

By the way, is this available for openvix? If so please link me the software. Thanks.
 
Last edited by a moderator:
Hi Maionline, the cccam you sent is not being recogonised by the box when trying to install it from USB or the etc folder. Can you advise? also have you got a config where you pt the line in please?
 

pabloescaban

VIP Member
TK Supporter
make your own.
open a new notepad file, paste the line details in and click save as >choose all files and folders
name it CCcam.cfg
that's it, it's now a .cfg file and not a .txt file
 

maionline

Member
Thread starter
Hi Maionline, the cccam you sent is not being recogonised by the box when trying to install it from USB or the etc folder. Can you advise? also have you got a config where you pt the line in please?
Have you extracted the zip and put the ipk by itself in the tmp folder via ftp?
Openatv or openvix?
 
thanks both. it worked from the temp folder but not the usb stick weirdly. Once the .cfg file is created which path does it go in please? Cheers.
 
Pablo, iv created a CCcam.cfg file with just the lines entered but channels dont appear? Do you have a CCcam template that I can use or is the CCcam.cfg file just need line entries? I have entered a C and N line. Is this correct? If not let me know. Also the CCcam Arm softcam has been enabled and started.
 
The line is in but still not working. What format does the line need to be entered? Can you send me an example please?

Yes a Cccam file was already in the folder and that's the one which was used.
 

maionline

Member
Thread starter
The line is in but still not working. What format does the line need to be entered? Can you send me an example please?

Yes a Cccam file was already in the folder and that's the one which was used.
C: server port user pass

I’m using openatv which is working fine. I can’t test it I dont have openvix. It’s from the same source though
 
Last edited:
ok I will try that format for the line entry. There are two softcams installed from the ipk - CCcam.Arm and Oscampowervu.Arm. Which one do you use?
 
Top