Channels are Dark

gazman1976

Registered
Hello, i have a box with iptv on it, i have done a network test and the ticks are all green. The isp blocks are off and the service i have on the h9s works on my mobile using the same internet in the house using smarters app. On the h9s the channels are dark and wont play. i am using ATV 6.3 base image and using Xe downloader. settings all look fine on the box and iptv player is set to iptv 4097. Anyone any suggestions why the channels wont play on my box but working on my mobile using smarters app? Thank you
 

pabloescaban

VIP Member
Forum Supporter
Hello, i have a box with iptv on it, i have done a network test and the ticks are all green. The isp blocks are off and the service i have on the h9s works on my mobile using the same internet in the house using smarters app. On the h9s the channels are dark and wont play. i am using ATV 6.3 base image and using Xe downloader. settings all look fine on the box and iptv player is set to iptv 4097. Anyone any suggestions why the channels wont play on my box but working on my mobile using smarters app? Thank you
Uninstall then reinstall the iptv software on the box.
Reboot it after uninstalling.
Then add your iptv details again and retry
 

gazman1976

Registered
Contact your provider is the 1st step
providor works on smarters so not a providor issue

Which ISP ?
its BT but it works on smarters on the same wifi so i dont see that as the issue and smart setup is disabled and router has been rebooted

Uninstall then reinstall the iptv software on the box.
Reboot it after uninstalling.
Then add your iptv details again and retry
yeah i will probably just reflash it and readd and then check again, thanks
 
Top