Channels gone black on 19.2°E

linesman66

TK Veteran
Forum Supporter
This is the configuration I would use
For European caids and virgin

disablecrccws_only_for = 098C:000000;09C4:000000;1841:000000;1811:003311,023311,003315,003341,00331B,000007,000107;0500:030B00,032830,042800,042820,050F00;1819:00006D,000007;098D:000000;0E00:000000;1884:000000 >
 
Get VPN

pieeater2015

TK Veteran
This is the configuration I would use
For European caids and virgin

disablecrccws_only_for = 098C:000000;09C4:000000;1841:000000;1811:003311,023311,003315,003341,00331B,000007,000107;0500:030B00,032830,042800,042820,050F00;1819:00006D,000007;098D:000000;0E00:000000;1884:000000 >
i had to add to each reader where cable has not been fixed,
services = !blockxxx
then make a oscam.services with.
[blockxxx]
caid = 1841
provid = 000000

Does the above do the same?
 
Last edited:

delboy1234

Registered
i had to add to each reader where cable has not been fixed,
services = !blockxxx
then make a oscam.services with.
[blockxxx]
caid = 1841
provid = 000000

Does the above do the same?
No it doesn’t. What you have done there will block caid 1841 from which ever reader you add it to (like you mentioned in your earlier post)

The disablecrccws as mentioned above by linesman is needed to clear some caid’s where crc checks aren’t used such as Sky DE or VM
 

pieeater2015

TK Veteran
services = !blockxxx
Gets added to the reader.


[blockxxx]
caid = 1841
provid = 000000

Goes in oscam.services

oscam.services goes in the same location as oscam.server

I still have the disable values also in the reader
 

linesman66

TK Veteran
Forum Supporter
0E00: 000000
0500: 30b00,032830,041950,042800,042820,050F00
098c: 000000
098d: 000000
09c4: 000000
1708: 000000
1709: 000000
1712: 000000
1811: 003311,023311,003315,003341
1817: 000000,00006A
1818: 000000,00006C,000007
1819: 00006D,000007
1841: 000000
1883: 000000
1884: 000000

List off Caids which need DISABLECRCCWS or CWs checksum test,
 
Top