Clear Cache on zgemma

micky22

Newbie
Evening all :)

Just wondering if there is a way to clear cache on a zgemma s2, reason being i've been having freeze issues, i've gone from being totally stable, the odd freeze to it freezing every 2 mins or less and taking just as long to come back on :?

I had a feeling it was my isp (Plusnet Fibre) so asked them to check my line as I've been having drop outs (even though i haven't and i've not had any probs with other devices in the house including similar services) anyway that came back ok, obviously I tried the usual restart box and router still no joy, so I contacted my line provider been with him over 2 years and got recommended from here :) So he give me another line to try which I did and was a massive improvement,froze once in 15 min, he then told me to put my original line back in and and see how it goes, I did and again its a massive improvement froze once in an hour, which is acceptable to me, happy days :grin:

So I asked him what his theory was in changing the lines and he told me to clear the cache on my box, so is why I'm asking and wondering is this plausible?

As always guys any help is very much appreciated :)
 

micky22

Newbie
Thread starter
Hmmm. Different. Cache flush plugin only way or a reflash really only way I'd say

I only updated my wooshbuild not so long ago :/ was using another vix backup from here all the time before that, what section will the cache flush plugin be located any ideas mate :)
 

bangord30

TK Veteran
If using Woosh you probably have it installed and running already? Check your plugins and long press blue see if option there. If not look in feeds can't mind which menu but under C.
 

bangord30

TK Veteran
Think testing another server your best option but these old zgemmas are low on memory so if EPG not saved externally, too many plugins, no swap file then you will get issues but as say Woosh should have taken all of that
 

micky22

Newbie
Thread starter
Yeah found it straight away via pressing the blue button long :) thanks

What you mean mate try another line provider?

2nd hour since line changing and its getting more frequent again :(, freezing every 15 mins or so now :?
 

celticfc

TK Veteran
are you using alot of memory, check cacheflush,[/QUOTE]

What you mean mate try another line provider?
you could try another test line




Yeah found it straight away via pressing the blue button long :) thanks

What you mean mate try another line provider?

2nd hour since line changing and its getting more frequent again :(, freezing every 15 mins or so now :?[/QUO
 

bangord30

TK Veteran
Ok run cache flush at max manually for now then reboot and try first. Mean the freezing may be the 2 lines from your same server so request a test of another on here.
 

micky22

Newbie
Thread starter
Looks that way, I cleared it after the above comment and after i flushed it was 77% used, just checked again and its now 99.29% :?
 

micky22

Newbie
Thread starter
Ok run cache flush at max manually for now then reboot and try first. Mean the freezing may be the 2 lines from your same server so request a test of another on here.
Ok iv flushed it again its gone down to 56.47% used, got to go out soon so will request a test line when I get back later :)
 
Top