EPG Importing 0 Events on Zgemma H9s

simonsuggs79

TK Veteran
my epg works fine with xtreme editor. scripts wont work with epg again. if you pay for exteme editor my provider charges a small yearly fee for this i think its 5.00 but i does make things alot easier as all done automatic at their end for you
yeh but rytec is freesat aint that wat lad was after ? as he said his iptv was fine with e2 maker
 

topbeanie

Newbie
just passing on what my supplier has asked others to do to get epg working again with him. like i said mine is working fine with xtreme editor setup but all the others will have no epg untill they change to it
 

JIO22

Member
Thread starter
@simonsuggs79 @topbeanie

It is via a script all has been covered earlier in the thread by dsayers with the epg issue. HD is mounted etc etc I checked all this before posting (I'm not that daft). The post just before you guys replied I wrote to say it is fixed thanks to dsayers pyo file import instructions.
 

JIO22

Member
Thread starter
@dsayers2014 I've done the image back up and ftp it to my laptop all good. Also the back up settings I've done, do you know where it saves them to as in location? Or can I leave that back up on the box or best to ftp them to my laptop aswell.

Thanks again.
 

dsayers2014

VIP Member
They'll be stored on storage device so you can restore settings on a re flash. I'm not sure where atv saves settings backup but should be on HDD. Vix saves them to HDD/backup
 

urie

TK Veteran
TK Supporter
Backup settings should be located on you mounted drive probably folder called backup_openatv_zgemmah9s
and backup images in images folder

 

urie

TK Veteran
TK Supporter
if you have more than one mounted device you can change were settings are stored you need to go to
menu\setup\software management\ advanced options\select backup location.
 

Attachments

  • backup.jpg
    backup.jpg
    49.5 KB · Views: 6

JIO22

Member
Thread starter
Thanks all for your replies you've been very helpful. The file is located in here on openatv for the settings backup:

/media/hdd/backup_openatv_zgemmah9s/

So on my connected USB HD, I will leave them there for if needed on a future reflash.

Thanks again all of you for your help, cheers (y)
 
Last edited:
Top