Techkings

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

FTP client wont connect to VU+ultimo

billy bronco

Registered
hi - cant seem to to ftp to my vu+ultimo anymore all of a sudden, ive tried different ftp clients filezilla, cuteftp, uninstalled my current Flashfxp and reinstalled...the problem is with my virgin superhub3, because yesterday i reset the superhub to factory settibgs and Flashfxp was working fine.. this morning it wont connect again..the ip address , login details are all fine..ive disabled firewall in superhub but still wont connect...any ideas.ta
 

wullboy

TK Veteran
Re-boot your box, and recheck the boxes ip addy, as it may have being giving a new ip address thats not updated, and is the box running DHCP on ??
 
Last edited:

billy bronco

Registered
ive rebooted the vu+ultimo, ip address is the same 192.168.0.12...yes the box is running DHCP. still get no connection "flash fxp connection failed (connection refused)"
before i reset the superhub the ip addrress was 192.168.0.16 but it wouldnt connect then..so i reset superhub and it gave a new ip address 192.168.0.12, whic worked fine last nighht but not this morning..
 

wullboy

TK Veteran
Ive used flash for about 6 years and ive always found it a good proggy, Yes ive had the odd [connection refused ] but it was usually after ive buggered about with the box and the ip has changed on me without showing it in the network set-up... I am presuming that you are using the vix image on your box, anyway.... go to network settings and do a network test, see if all come back as connected, and it just might be a router issue, i dont have the hub3, but i'm sure someone else was on here complaining about it,
 

billy bronco

Registered
no mate im using blackhole..trying to connect to box...how do you use telnet...i need to remove a package i installed..i fired up telnet...whats the command to connect to the vu + ultimo ?...i entered my address of ultimo but got error message..im sure theres another command prompt i enter before the ip address of the box?? see below

Welcome to Microsoft Telnet Client

Escape Character is 'CTRL+]'

Microsoft Telnet> 192.168.0.12
Invalid Command. type ?/help for help
Microsoft Telnet>
 

billy bronco

Registered
no that aint it..see below...i mean after "Microsoft Telnet" you enter something like "#" or some characters to get into telnet mode...ive done it before but for the sake of me i cant remember..lol

Welcome to Microsoft Telnet Client

Escape Character is 'CTRL+]'

Microsoft Telnet> 192.168.0.12
Invalid Command. type ?/help for help
Microsoft Telnet> root
Invalid Command. type ?/help for help
Microsoft Telnet>
 
Top