German Channels on 19.2

lalineaman

Newbie
TK Supporter
Plaease accept my apologies if this is not the correct place for this thread!

I have a VU+ Zro 4k. - a section for which I cannot find on the VU+ section - and, after much searching and reading, and attempting to learn, I have managed to convert my Cccam line to Oscam and have it working. My problem is this: If I have Cccam running, all channels, including the German channels open but freeze every few seconds, wehereas if I have Oscam running - having converted it from CCCam line - all channels open and work smoothly but NOT the German channels.

Is there anythinbg that I shoud add to the converted Cccam script in order for these to open?

As I have said, I have spent many hours trawling through the various threads which refer to Oscams but cannot get this right!

I am sure that there is a simple solution for many of the contributors to this forum but, alas, not for me!

Please help!

Thank you.
 

cactikid

VIP Member
I presume your only having oscam running and not both.
Any idea what image is on box and oscam version is installed so others could add to your issue.
 

lalineaman

Newbie
TK Supporter
Thread starter
hI @cactikid, and thank you so much for your reply. I do have Cccam and Oscam on the receiver; I just switch from one to the other. Are you telling me that should del;ete the Cccam information?

My apologies, once again, this time for not being specific! I am running OpenAtv 6.4 and Wooshfield infinity, and Oscam.emu installed.

Thank you again!
 

linesman66

TK Veteran
TK Supporter
Try this

To reduce errors from cacheex you should set:
disablecrccws_only_for = 1811:003311,023311,003315,003341,00331B,000007,000107;0500:030B00,032830,042800,042820,050F00;1817:000000,00006A;1818:000000,00006C,000007;1819:00006D,000007;098C:000000;09C4:000000;098D:000000;0E00:000000;1884:000000
On every cacheex mode 2 reader.
And for mode 3 on every user.
That way your server stops already forwarding errors.
 

cactikid

VIP Member
No worries if changing from one to another one must stop one to use the other.
Mostly now everything goes into oscam.
Not sure on that if what oscam to use
 

kegnkiwi

TK Veteran
If you are finding that you cannot get the german channels on 19.2 to clear up then maybe try this latest ncam. It's been a while whilst since I updated my box so I updated to openatv 6.5 today (solo 4k). The cccam I have in my download option was 2.3.2 the oscam in the openatv download would not open the german channels so i installed the latest ncam. Send the file to your temp folder and install via the remote. On opentatv images, blue button, plugins, install local ipk. Select temp and install. Us blue button the change the cam then open your web browser and connect to your box's web portal. Click on left-hand side ncam and it will let you into the ncam webif. Click files and copy your oscam.server files into ncam.server. start and away you go.
 

Attachments

  • Ncam-Images-IPK.zip
    3.7 MB · Views: 4

lalineaman

Newbie
TK Supporter
Thread starter
I just wanted to say thanks to all you who came to my aid yesterday!
Unfortunately, I acted rather impetuously and, before you replies came through, I had tinkered with the receiver and managed to lose everything. I have spent the best part of today flashing the software and reinstalling everything. For some reason, installing Wooshfield Infinity took several attempts, and at least one hour each time! Anyway, it all seems to be working well with Cccam so I shall not tempt providence again, but I am determined to switch to Oscam in the very near future.

Thank you again!
 

lalineaman

Newbie
TK Supporter
Thread starter
Hi @linesman66.

I dont like to keep bothering people on here if am receiving the channels in which I am interested, but you are intriguing me now... In what way would I notice the huge difference? What am I missing?
 
Exactly as linesman66 says. You need to include the 'disablecrccws_only_for' script at the bottom of your OSCAM line.

When you use a CCcam to OSCAM conversion tool it does not add this information. You need to add it manually afterwards yourself.
 

lalineaman

Newbie
TK Supporter
Thread starter
Hi @Kurdt Kobain, and thank you for the additional information!

I intend to get on to this at some point this week but, alas, I have not had the time so far...

I shall report back once I have managed to do it.

Thank you all for you assistance, once again.
 
Top