GrogBuild Grogbuild Freerange - audio fix ?

Jimbo19

Registered
Installed the latest version of freerange on my zgemma H92S , couldn't get wooshbuild to work properly on it
Only issue I have is the Audio description seems to be on , on quite a few channels
I know I can change the audio manually but wondered if there was a fix in the works ?

Thanks
 

grog68

VIP Member
Forum Supporter
try pressing the menu button and select Setup -> Audio -> Auto Language selection and set all of the 'Audio language selection' settings to English
 

Jimbo19

Registered
try pressing the menu button and select Setup -> Audio -> Auto Language selection and set all of the 'Audio language selection' settings to English
Can only set 1 of them to English , once you've set audio language selection 1 to that , it will not let you use English again on any of the others
Will leave language 1 as english and others set to none
 

grog68

VIP Member
Forum Supporter
sorry I've never set them myself and assumed they could all be changed to English:)
 

pabloescaban

VIP Member
Forum Supporter
Do you mean Cable, satellite or iptv channels?

What version openatv are you using?
Menu>information>about
 

Toddy2

TK Veteran
Forum Supporter
Menu setup audio language section
Prefer ac3 track yes
Prefer audio stored by service no green to save exit back reboot
 

pabloescaban

VIP Member
Forum Supporter
Unfortunately that did not work . what does seem to work is setting audio language 1 to english , prefer AC3 track and unticking prefer audio track stored by service
Mine are cable channels, heard a few reports in past few days that satellite channels are getting audio description
 

Toddy2

TK Veteran
Forum Supporter
Unfortunately that did not work . what does seem to work is setting audio language 1 to english , prefer AC3 track and unticking prefer audio track stored by service
That's what I said yesterday,!! But you need to reboot box!!
 
Top