GrogBuild Grogbuild Updates 17th July 2020

grog68

VIP Member
Forum Supporter
If using standard ATV you need to add the epgselection.py and edit the extras.xml in the skin.
If using out the box grogbuild then he shouldn't need to do anything as it already includes the mods.

Not for me, they don't..............:confused:
Are you using the v-skin or v-skin-1080? have you installed a newer version of the skin or using the one that comes with the build? After you flashed grogbuild did you restore settings?
 

Sparkrite

TK Veteran
@grog68 I flashed Grog Freerange on my H7S (ATV) and have tried with and without restoring settings and have tried all the skins mentioned but still no tabs.
UGH!

Works fine with ATV 6.3
 

grog68

VIP Member
Forum Supporter
@grog68 I flashed Grog Freerange on my H7S (ATV) and have tried with and without restoring settings and have tried all the skins mentioned but still no tabs.
UGH!

Works fine with ATV 6.3
That's odd, I am using 6.4 on my VU+ and it's got the tabs, i am probably going to flash another box tonight or tomorrow, not an H7, and see how that is.
 

Sparkrite

TK Veteran
@grog68 @pabloescaban Have them now, don't know why. Thanks anyway.
Just flashed again and nothing apparently different occurred but the tabs miraculously appeared on all the skins.
Restored settings and they are still there. (y)

Btw, anyway to stop ABM doing it's 'thing' at boot up (short of uninstalling it) as it messes up my bouquets every time, even though I have it set not to run.
Have tried the cron-timers etc.
 

pabloescaban

VIP Member
Forum Supporter
@grog68 @pabloescaban Have them now, don't know why. Thanks anyway.
Just flashed again and nothing apparently different occurred but the tabs miraculously appeared on all the skins.
Restored settings and they are still there. (y)

Btw, anyway to stop ABM doing it's 'thing' at boot up (short of uninstalling it) as it messes up my bouquets every time, even though I have it set not to run.
Have tried the cron-timers etc.
Remove providers so it has nothing to scan
 

dsayers2014

VIP Member
@grog68 @pabloescaban Have them now, don't know why. Thanks anyway.
Just flashed again and nothing apparently different occurred but the tabs miraculously appeared on all the skins.
Restored settings and they are still there. (y)

Btw, anyway to stop ABM doing it's 'thing' at boot up (short of uninstalling it) as it messes up my bouquets every time, even though I have it set not to run.
Have tried the cron-timers etc.
I think @grog68 added a plugin that you can remove auto start ABM on boot.

Check in remove plugiins
 

grog68

VIP Member
Forum Supporter
@grog68 @pabloescaban Have them now, don't know why. Thanks anyway.
Just flashed again and nothing apparently different occurred but the tabs miraculously appeared on all the skins.
Restored settings and they are still there. (y)

Btw, anyway to stop ABM doing it's 'thing' at boot up (short of uninstalling it) as it messes up my bouquets every time, even though I have it set not to run.
Have tried the cron-timers etc.
Grogbuild freerange runs an abm scan when it loads, this was so it scanned after first installed. Press the green button followed by the red button and then select SystemPlugins -> autostartabm and remove the plugin, that will stop the abm scan when the box boots up etc
 
Top