• Hi Guest, Amazon Firesticks are currently reduced. For the 4K Firestick - CLICK HERE. For Normal Firesticks with Voice Remote CLICK HERE.

H2H Blank Screen

RedArmy49

Registered
Hi,

Was just wondering if I can get some help please. I have a H2H and recently I am getting a blank screen after watching like 20 mins or so. Not sure why this is, as it never used to happen before. Then I just have to click on the channel again and it comes on, which is getting frustrating. Using Wooshbuild on OpenATV. Anyway I can sort this out?

Thanks
 
Last edited:
Sponsored Links

pabloescaban

TK Veteran
Forum Supporter
have you done a network test on the box?
menu>setup.system>network>device setup>network test

Also make sure VM cables are tight and you're not using a no-name splitter
 

pabloescaban

TK Veteran
Forum Supporter
if it's not the splitter, which should be Tratec, Technetix or Labgear then it could be the line.
if you have a chinese splitter with an unpronouncable name on it, it belongs in a skip, go to Screwfix and get a Labgear for a fiver.
 

pablovon88

Registered
I’m having this exact issue but I have done everything I can think of... all green ticks on network... tried restarting cam... resetting... changed wires reset router re scanned... got in touch with my provider who I have used faithfully for a few years and no reply yet was wondering if there is any suggestions here?
 

pabloescaban

TK Veteran
Forum Supporter
I’m having this exact issue but I have done everything I can think of... all green ticks on network... tried restarting cam... resetting... changed wires reset router re scanned... got in touch with my provider who I have used faithfully for a few years and no reply yet was wondering if there is any suggestions here?
Have you ruled out the line by taking a test from someone else?
 

pablovon88

Registered
Have you ruled out the line by taking a test from someone else?
Yeah I’ve decided to reflash in the hope something gives I was a couple of updates behind anyway... If this doesn’t work I might bang my head against the wall a few times... I love free telly though....
 

pabloescaban

TK Veteran
Forum Supporter
Yeah I’ve decided to reflash in the hope something gives I was a couple of updates behind anyway... If this doesn’t work I might bang my head against the wall a few times... I love free telly though....
I meant try a test N line from a different provider first, the chances are it's the line...even an old build should be able to run a stable line ok
 

pablovon88

Registered
I meant try a test N line from a different provider first, the chances are it's the line...even an old build should be able to run a stable line ok
The only problem I have is I don’t know where else to go and I know I can’t ask on a thread so kinda stuck google brought me some worrying results previously
 
Top