H2H stuck on 49

burnage

Forum Supporter
I have a H2H that i have been asked to try and get it to boot, its sticks at 49 not what i do,

Tried all the usual 3 different usb's with a new and clean open atv image and with back up image, but the box wont recognise the usb doesn't make any difference if it in the rear or the front it just boots to 49 and stops.

Is there any way to force it to boot via the usb so i can reflash it ??
 

siilver

TK Veteran
So you haven't got to flashing it then
Your missing that stage

Turn box off at rear
Plug in usb
Turn box on at rear
Press the front button a few times until it says flash

Or
Usb in to computer
And there will be a file that says noforce
Change it to force


These will only work if
It's the right firmware
The usb formate is right
File layout is right too
 

burnage

Forum Supporter
The box was loaded with openatv 6.2, trying to flash with the latest openatv 6.3,
Changed the file noforce to force but still wont recognise the usb ??
Do i need to try it with a clean openatv 6.2 image.
 

burnage

Forum Supporter
Still no joy with both versions, it does recognise the usb as it starts to flash on powering up,
Changed the noforce to force but still bypasses the usb.
Tried various usb's but nothing worked,
Gave up and started again this morning, did a bit more reading on here and found that at 49 is when the box loads the gui, so possible skin issue with loading.
Got the box I.P from my router, FTp into the box in to Usr/share/enigma2/ and deleted all the skins that were on the box, all the folsers had files in them apart from the Sky 1080 which it was running on,so not sure how the folder ended up being empty ??

Anyway after deleting the skins apart from the default one, rebooted the box and it came back to life, so now time to wipe it and put a fresh build on, thanks for the advice guys.
 
Top