Help need with zgemma h2s wooshbuild

Hi, I have recently flashed the new wooshbuild everything went great apart from my C line for the life of me I cannot get it to work I've even purchased a new one and been chatting to the seller for 3 hours but had no joy, I've reflashed the Zgemma h2s box three times now but still can't cannot get the cam to work I'm obviously doing something wrong but I don't know what, I've tried using the USB cam importer, tried FileZilla and also just going through the network on my pc. When the build first loads I check the cams and there are no cams active, is this normal? I then import my Cam it activates but still no sky channels can anyone give me any advice? Sorry for the essay thanks lawson
 

laws_andrews

Newbie
Thread starter
Yeah the box is connected to the internet, as for the video when I go through FileZilla the files for the cams are blank it's hard to explain but I don't think I'm seeing the right cam files if that makes sense
 

meatball1987

TK Veteran
Press red go softcams on cam 1 press left until you find cccam press green to restart

Sent from my SM-G920F using Tapatalk
 
Top