Help please reflash zgemma h2s

byrnech

Registered
Sorry for being such a nerd but I used a zgemma h2s for a couple of years when all the gifts worked. I then went to iptv using a variety of methods. I now want to use the zgemma box again just for FTA and to record. I am having huge problems flashing it just for the basic channels. I download the flash and load it onto a stick. the process seems fine until i get to the load page when i get error 404 showing . Any ideas. ive been reading all the help pages but nothing seems to be working. If anybody has an easy fix id really appreciate it

thanks guys
 
Sponsored Links

byrnech

Registered
thanks MacMan

clicking on the here brings me back to the same page . is the flashing process the same, IE load to stick, insert in box when its off and switch on.
is the wooshbuild infinity flash the same and where is that one located

thanks again
 

bazcfc1

TK Veteran
Forum Supporter
thanks MacMan

clicking on the here brings me back to the same page . is the flashing process the same, IE load to stick, insert in box when its off and switch on.
is the wooshbuild infinity flash the same and where is that one located

thanks again
Read my post above it explains what to do and the link to the infinity guide
 

byrnech

Registered
This is driving me nuts. I put the open atv file on the stick and get as far as the last warning before its gonna flash and the next page is
error download failed http error 404: not found ?
any ideas please
 
Top