Help please zgemma h2s

Edd

Registered
Hi,
just bought a zgemma h2s from forum link ,loaded wooshbuild 4.00 everything ok so far two problems

if I turn the box off with the red power button it goes into standby and the clock light dims if I then press the power button to turn it back on the clock light goes bright but does not boot up?? The only way to get it on is to switch off power completely it then boots up ok?.if I use the menu button to put it into standby it works ok
second problem is watched Iptv working great then halfway through film stopped code9 lost server couldn't get it back on film would start where it left off then 1minite into it again same thing code9
thanks to all you guys for the great software builds awesome work!!
 

Seaside6

Registered
Hi,
just bought a zgemma h2s from forum link ,loaded wooshbuild 4.00 everything ok so far two problems

if I turn the box off with the red power button it goes into standby and the clock light dims if I then press the power button to turn it back on the clock light goes bright but does not boot up?? The only way to get it on is to switch off power completely it then boots up ok?.if I use the menu button to put it into standby it works ok
second problem is watched Iptv working great then halfway through film stopped code9 lost server couldn't get it back on film would start where it left off then 1minite into it again same thing code9
thanks to all you guys for the great software builds awesome work!!

I'm not the best person to answer this but as no-one else has I will give it a go :-)
I have a ZGemma 2s .... when you switch it off with the red and then back on it is on ... it doesn't need to boot. If you want it do a boot you have to put it in deep standby which you do from the menu.
When it comes back from standby you should have a picture are you saying there are none on any channels?
 

Edd

Registered
Thanks for your reply seeside 6 sorted the standby fault out it was the fact that when the box is in standby and it comes on my tv has to have hdmi 1 selected if it's comes on from deep standby or power reset it was selecting hdmi 1 itself
Iptv seems to be ok last night need to read more about that does anybody know a idiots guide to this bit??
 

benijofar

Admin
Staff member
Forum Supporter
On the IPTV if it goes off it's due to the channel stream going down.
If you are offered multiple links then try another stream.
It's a black art and either works or it doesn't.
The fact you are using Wooshbuild means that all of the links on offer are working links but not always 100%
Which stream is this happening on ?
 

Edd

Registered
Hi benijofar,
i need to read up about iptv I like the fact there's lots of film choice am I right that you can subscribe and get more reliable stream??i need to decide to get a line for sly or iptv depends on the costs original plan was to get sly line but now having second thoughts I need to play and to find more info
thank you all for your hard work making it easier for us newbies to learn
 
Top