WooshBuild I don’t have terminal option in webif for zgemma star H1 help pls

bigpapa

Registered
Hi was using ipabtv but box crashed, so flashed the box with openatv 6.2
Now I’ve tried all three download option
The box flashes but when I type my op address in my browser I do not get the terminal option under boutique it is missing so I can’t go any further please can some one help.

The link for webif from WooshBuild from the step by step guide the link does not work in my browser

Please can someone help
Thanks
 

panorama93

Registered
Hi was using ipabtv but box crashed, so flashed the box with openatv 6.2
Now I’ve tried all three download option
The box flashes but when I type my op address in my browser I do not get the terminal option under boutique it is missing so I can’t go any further please can some one help.

The link for webif from WooshBuild from the step by step guide the link does not work in my browser

Please can someone help
Thanks
First make sure that your computer and box are on the same network. Then Press MENU on Remote, select Information, select Network. Carefully note down the IP Address of your box, all numbers and dots, in the second line after 'IP:' If you have successfully flashed with OpenATV 6.2 and have followed WooshBuild install instructions you should see the Video Wizard with OpenATV logo. Don't press anything. Stop using Remote. Now copy the box IP Address (192.168.x.xx) into your browser address bar and press Enter. That should bring up OpenWebIf on your computer screen with box model number showing on top right. Scroll down the left column and you should see Terminal. In Terminal type 'root', press Enter, then accurately copy the line of Code into the Terminal following WooshBuild instructions. Press Enter and the screen should slowly change to show the WooshBuild Infinity logo. Wait until further instructions appear on the screen and continue installation to successful completion.
 
Last edited:

bigpapa

Registered
First make sure that your computer and box are on the same network. Then Press MENU on Remote, select Information, select Network. Carefully note down the IP Address of your box, all numbers and dots, in the second line after 'IP:' If you have successfully flashed with OpenATV 6.2 and have followed WooshBuild install instructions you should see the Video Wizard with OpenATV logo. Don't press anything. Stop using Remote. Now copy the box IP Address (192.168.x.xx) into your browser address bar and press Enter. That should bring up OpenWebIf on your computer screen with box model number showing on top right. Scroll down the left column and you should see Terminal. In Terminal type 'root', press Enter, then accurately copy the line of Code into the Terminal following WooshBuild instructions. Press Enter and the screen should slowly change to show the WooshBuild Infinity logo. Wait until further instructions appear on the screen and continue installation to successful completion.
Hi yes I am aware of all this , this isn’t really helping!
You’ve just basically wrote the same step by step as what’s on WooshBuild infinity

I have followed all the steps
If I don’t have the “terminal option” then I can’t do the rest of the steps

What am I suppose to do ?
I need help not someone to basically write the same step guide I’ve been following!

I’m sorry if my post has come across aggressive but I did try to explain in my first post what I’ve been doing
 

bazcfc1

VIP Member
Forum Supporter
Are you sure you've reflashed with open atv 6.2 if not reflash with open atv 6.2 or follow what others have posted or type on Web browser http://yourboxmodel and press enter
 

makido

VIP Member
Forum Supporter
Thank you pal i wil try this
after putting in my i[p address then click telnet then open login after this step do i continue to follow wooshbuild step by step guide ?
Yes its just the same as using webif/terminal
 

bigpapa

Registered
Hi just to let you guys know i have managed to get wooshbuild infitiy to work on my zgemaa star h1 - by using putty as per makido advise thank you.

its really slow due to my box being very old and cheap and chearful with low spec - so i will be looking into getting a new box
 

ziggy317

Registered
help i have installed open atv 6.5 on openwebif when i click on terminal all it shows is bad request cant type in any command page is blank
 

bazcfc1

VIP Member
Forum Supporter
Just exact same as terminal @Abu Baniaz did a guide for putty somewhere.
This is off top of my head on how I use putty

Open laptop/pc go onto Web browser type in putty download, download the correct version for your operating system.

Once downloaded open putty enter your box ip address make sure telnet is selected then press enter will connect to your box will say login type root press enter.
Then will say logged in as (unless have to enter own password like 6.4)
Enter opkg install http://wbuildx.co.uk/setup.ipk and press enter and should start to install
 
Top