i55 Plus Help please.

nc35

Registered
Hi Everyone,
i55 Plus delivered today, trying to update to openATV nightly openatv-6.4-zgemmai55plus-20200311_usb.
When extracted has the i55plus folder and two .bin files. I have put these in a zgemma folder which is in the root of the USB (Assuming this is correct)
The box doesn't seem to like any of my USB sticks. Tried about 1/2 dozen.
When switching the box on, I get the WHITE AirDigital logo - turns RED for a few seconds before going back to white. NEver seen a GREEN logo.
There is no HDMI output. Tried a couple of leads and different TV's.
Even the USB sticks that worked with the H.2S box are not recognised. Tried reformatting to FAT32 with the BootIcex64 app.

Really stuck now. Dunno if I have a faulty box and help gratefully received (before it goes through the window)

TIA
 

bazcfc1

VIP Member
Forum Supporter
The 2 extra files don't go in the folder if I remember rightly there is a guide on YouTube it's about 2 mins long and have you changed the noforce to force and held power button in on front of box
 

nc35

Registered
Thank you still not working
BTW no power button on the front of the box - just the rear power button and a small reset button
 

bazcfc1

VIP Member
Forum Supporter
Have you formatted the usb to fat32 a guy on YouTube called geeky stuff tv has done a tutorial
 

moshibeth

TK Veteran
Here you go

This method will not really be applicable or desirable for everyone, but it can get you out of trouble under some circumstances, so:-

If you have just done a software update and found the box won't boot...
or
You just turned your box on and found that it only boots up so far and hangs there...
or
You just turned your box on and found that it gets caught in a loop with the numbers counting up and then starting again...
or
You went to try to reflash online and found that your build is so old you don't have the option to flash the latest version of Open-ATV via the Flash Online utility...
or
You want to reflash your box but have not got a spare USB stick or your box will not "see" the USB stick...
or
Your box blue-screens when selecting system functions...

Then this is a possible solution for you.

It will find the latest build of the current stable version of Open-ATV and will then flash your box.

All you need is :

Your box with an existing USB stick or recording disk mounted on /media/hdd, (this should normally be the case for recordings etc).

You need to be able to connect to your box with a Laptop or PC via Putty or Zoc, (or any other ssh client program), or the OpenWebIf terminal.

The default hostname of your box if you have changed it from the default.

Please note that this does NOT backup any of your settings or anything else.

Now connect to your box from a PC or Laptop using a terminal program such as Putty, Zoc, any other ssh client, or using the terminal option of OpenWebIf in your browser and log in using the username root

Now paste all the code below into the terminal window.

Code
wget --no-check-certificate -O installatv.sh https://www.dropbox.com/s/nqbo698rxconave/installatv.sh?dl=1 && bash installatv.sh


After a few seconds you will be asked to enter the box's default hostname.

If you've never changed the hostname of your box then just accept the default by pressing enter key, if you have previously changed the hostname in the past then you need to enter the original default hostname for your box, (ie formuler4turbo), and then press the enter key.

Now you are prompted which partition you want flashed, this is for boxes with multiboot facilities.

If you don't use multiboot or your box doesn't have multiboot facilities just hit the enter key.

If your box is configured to use multiboot enter the partition number and then press enter key. Most people here will not need to worry about Multiboot as the majority of boxes do not support that facility. That said, if your box does support Multiboot then I am going to assume that you already know what to do.

The latest stable nightly build will then be downloaded to /media/hdd and then the reflashing process will begin. Either way, it's now time to reach for your remote.

If it is your intention to just flash to the current version of Open-ATV then follow the guided installation process.
 
Last edited:

nc35

Registered
Thank you.
Well that was quite painless - but now all I have is a box booting to a RED logo. Still no HDMI output.
Any more suggestions please?
 

nc35

Registered
Thank you everyone.
If anyone else is stuck like I was the following YouTube video is extremely helpful:

zgemma 155 plus openatv install - Bing video

I think the key pointers are:

1) All openATV files go on the root of the USB drive - NOT in a zgemma folder. i.e. the USB has a i55plus folder and the two .bin files
2) After inserting the USB stick in the only USB port at the back of the box, you need to press the reset bottom BEFORE turning on the box. Release the reset button when the logo flashes RED/WHITE (approx. 10 seconds). If it doesn't start flashing try reformatting your USB drive or try a new USB drive.
3) The installation takes only a couple of mins and the logo stops flashing RED/WHITE and reboots to the openATV Video Wizard

Once again thank you for the patience of all who tried to help. What a wonderful forum.

I hope this post helps someone who is about to throw their box out of the neatest window :)
 
Top