GrogBuild IPTV auto timer - no matches - vu+ uno 4k se - openatv 6.3

rimmerbsc68

Registered
I have issues with auto timer not matching anything on the EPG from IPTV, i can use the epg to record anything it just doesn't work with auto timer no matches
 

grog68

VIP Member
Forum Supporter
i've recorded by selecting a program off the epg, but only as a one of recording, how far forward does your epg go? ie how many days?
 

rimmerbsc68

Registered
Hi, my epg only goes 24 hours, i have been able to record something on the epg later in the day, its the auto timer that doesn't work, i believe this was reported at openatv 6.1 i am on 6.3 and still does not work
 

grog68

VIP Member
Forum Supporter
it appears on my box/my sub, when you set an autotimer it replaces the channel with a number for some reason so doesn't find it. You could uncheck 'only on service' so it looks at all channels, but if you have sat/cable channels in epg it will default to using one of them. even then I I still don't know if it will detect it on the iptv feed
 

rimmerbsc68

Registered
have tried this, even tried to tie it to bouquets and channels and it doesnt work, it seems to keep changing thechannel name back to the number
 

dsayers2014

VIP Member
Can't you use timer then set repeat type to repeated? From there you can set repeats to weekly, daily, Monday to Friday or user defined and choose the days.
 

rimmerbsc68

Registered
it appears on my box/my sub, when you set an autotimer it replaces the channel with a number for some reason so doesn't find it. You could uncheck 'only on service' so it looks at all channels, but if you have sat/cable channels in epg it will default to using one of them. even then I I still don't know if it will detect it on the iptv feed
Hi i think i use the same provider and thats what happes to me can seem to find anything to change it, it changes the channel isellected back to a number like yours, even if i choose a bouquet
 

grog68

VIP Member
Forum Supporter
Hi i think i use the same provider and thats what happes to me can seem to find anything to change it, it changes the channel isellected back to a number like yours, even if i choose a bouquet
I don't think this is provider issue but a general issue with enigma2 as @dsayers2014 mentioned above it is something that has been discussed before
 
Top