Iptv keeps freezing freezing after 10-20 seconds

eazzzzzzzzzy

Registered
Hi all,

New to the iptv side of things and I've been testing it out on my zgemma and firestick. Both devices Load up ok but when I choose a channel it plays for around 10-20 seconds and then stops completely. I change the channels over and the exact same happens again.

Any ideas why this is happening? Could it be the isp blocking or slowing down my internet connection.

Any help would be greatly appreciated.

Thanks in advance


Sent from my iPhone using Tapatalk
 

moshibeth

TK Veteran
That will be the maximum speed but i would say that is the issue,Some providers say iptv will run at 5mb but it always freezes,Best on fibre
 
Last edited:

moshibeth

TK Veteran
Just need to find a good supplier really and one with the xcxtream app which will give you a full bouquets list and epg
 

fk2010

Registered
Hi all,

New to the iptv side of things and I've been testing it out on my zgemma and firestick. Both devices Load up ok but when I choose a channel it plays for around 10-20 seconds and then stops completely. I change the channels over and the exact same happens again.

Any ideas why this is happening? Could it be the isp blocking or slowing down my internet connection.

Any help would be greatly appreciated.

Thanks in advance


Sent from my iPhone using Tapatalk
Hi
Did you manage to get it sorted? Mine has just started doing the same thing, and I'm on 50mb fibre. Works fine on my mobile, but try watching a channel on the box and it freezes after 10-20secs

Sent from my ONEPLUS A3003 using Tapatalk
 

eazzzzzzzzzy

Registered
I changed provider and the quality improved and the freezing stopped.

The zgemma box tends to struggle with hd channels but sd there shouldn't be any issues.


Sent from my iPhone using Tapatalk
 

rebel1916

Registered
Has to be a supplier I'm on h2s and it doesn't miss a beat, full Epg also in the photo and my setup so if you have the speed and your getting a direct feed (not Wi-Fi) then it must be supplier also wooshbuild is best firmware to run with xtream plugin hope this helps you out.


Sent from my SM-G928F using Tapatalk
 

moshibeth

TK Veteran
Has to be a supplier I'm on h2s and it doesn't miss a beat, full Epg also in the photo and my setup so if you have the speed and your getting a direct feed (not Wi-Fi) then it must be supplier also wooshbuild is best firmware to run with xtream plugin hope this helps you out.


Sent from my SM-G928F using Tapatalk
You are not using the xtream app on your setup here and the epg has been cross referenced off you existing epg,You will get people so confused by thinking this
 

rebel1916

Registered
Good because you guessed wrong mate that's not my setup and Fk2010 has already got my help, negative comments like that which isn't correct at all are confusing people.

Sent from my SM-G928F using Tapatalk
 

rebel1916

Registered
Dunno what all that was about [emoji23] but yeah mate your comments was false, so if your unsure you need to ask not just jump to conclusions as others might then be confused. Oh and i do use xtream app and if you follow all my posts i urge everyone on e2 to use it so all your posts on this thread so far doesn't help many have a good day mate "if unsure just ask".

Sent from my SM-G928F using Tapatalk
 

jimbobooley

Registered
It's not just iptv player freezing its sky channels as well. Freezes after about 5-10 seconds then plays for about 2 seconds then freezes again for good. Anyone else having this issue?
 
Last edited:

eazzzzzzzzzy

Registered
Not having any issues like that at all. I did originally have problems with iptv but change supplier and all my woes vanished


Sent from my iPhone using Tapatalk
 

Pedro pony

Registered
Hi all,

New to the iptv side of things and I've been testing it out on my zgemma and firestick. Both devices Load up ok but when I choose a channel it plays for around 10-20 seconds and then stops completely. I change the channels over and the exact same happens again.

Any ideas why this is happening? Could it be the isp blocking or slowing down my internet connection.

Any help would be greatly appreciated.

Thanks in advance


Sent from my iPhone using Tapatalk
what app you using mate.
See if you can increase the buffer size
May help
 

dynomikered

Registered
Hi
I have the same problem, I have uploaded the play list via Echannelizer with epg and Bouquets, all goes well but when I select a channel it will play for 20-30 seconds then freeze. I'm using a zgemma H2.s and have tried both builds, the box is stripped down so no other plugins.I have also successfully done 2 other boxes using the same process so I'm at a loss , any help would be apprecaited
Thanks
 

Pedro pony

Registered
Hi
I have the same problem, I have uploaded the play list via Echannelizer with epg and Bouquets, all goes well but when I select a channel it will play for 20-30 seconds then freeze. I'm using a zgemma H2.s and have tried both builds, the box is stripped down so no other plugins.I have also successfully done 2 other boxes using the same process so I'm at a loss , any help would be apprecaited
Thanks
Try another test.
If you can get one with the boxing being on mate
 

fazz69

Registered
Hi rebel. The iptv u got on that sky skin. Is that using xtream plugin or is that from the main page. Mine using ipab

Sent from my LG-H955 using Tapatalk
 
Top