keyboard

anfieldroad

Member
does anybody know how to get the at to work on my asus x50r laptop.by that i mean the at symbol that you use in your email.i have just had my lappy fixed and it used to be the big key just below and to the right at the same time but isent doing it now please help tkers
 

Knotaclu

VIP Member
How`re ye Anfield , sounds like your laptop was reloaded with windows, and the keyboard is set to the U.S. layout which means that the @ symbol should now be located with the shift and Number 2 Key,
To change it to English layout do the following,control panel/regional and language options/languages/details - Here you will have and option to either pick English form the dropdown window or the "add" Button
Good luck mate.
 

Knotaclu

VIP Member
am fine knot your right about the windows reload tried what you said and it still doesent work

If you followed my last post bud, then now you should have a little "EN" box on your Taskbar,click this and you should be given the option to tick either the English (united states) or English (United Kingdom) box, then you should be good to go bud.
Hopoe this helps mate!

This short Video should be just your cup of tea!
[ame]http://www.youtube.com/watch?v=po6kgN6tZEw&feature=related[/ame]
 
Last edited:
Top