Lost FTA bbc1, 2 and channel 4

Rocket

Registered
Seem to have lost just three channels on my FTA on my zgemma. Am running iptv on xtream and it is working fine. I guess i need to rescan somehow, but not sure how to do it, i dont want it to affect my iptv. Anyone tell me how i might get them back. I have the HD versions but not the original channels, but only bbc1 bbc2 and Ch4 missing which i find a bit odd
 
Sponsored Links

grahamer67

TK Veteran
Forum Supporter
Go to the channel bbc1, press the down arrow on your tv, then hit the red button for all and see if any other bbc1s are working, then switch them over.
 

Rocket

Registered
There are other bbcs but not Scotland in either so i cant get the local news. Does anyone know i can do a scan please as that may get them back. I am running Woosh, thanks
 

Rocket

Registered
Have done a more detailed search, so its only bbc1 Scotland and bbc2 Scotland and Channel 4 and 5 thats missing, strangely Channel 4+1 works! On the bbc channels, scotland is the only one that doesnt work, wales, NI and England are fine.
 

Rocket

Registered
Did you try a scan in ABM , update provider files first then, start scan.
Actually updated to WB7 just now as have been on v6 for a while (thought if it wasnt broken dont fix it lol), updated providers, rescanned ABM but still got the same problem
 

grahamer67

TK Veteran
Forum Supporter
Is it wooshbuild infinity that you are on, dont understand why you are having this problem, my bbc scotland is working ok.
 

Rocket

Registered
No it is wooshbuikd v7, havent been brave enough to change to infinity yet as scared to lose my iptv. Might have to read the infinity thread though and take the plunge in the hope that it will be ok
 

Rocket

Registered
So before i take the plunge to infinity i have delved a bit further into settings. There appears to be no signal, SNR is zero % on my blank channels. But i can get STV with a decent signal so how can i get some of the fta channels and not others. I am confused!!!
 
Top