Mag 254 no internet connection

RockySauce

Registered
Hi lads,need some help here.
I have a mag254 on vpn.All ok till sat when i lost connection.Have rebooted router & box.Factory reset.Used ethernet connection in xbox(works fine).Taken off vpn router straight to ip router.I cant think of anything else im stumped.
Main screen settings at the top left i have the internet connection yellow icon but the world icon is grey so i know its my magbox .But i dont know whats next.
Thanks in advance guys.
Sponsored Links
 

RockySauce

Registered
Hi lads,need some help here.
I have a mag254 on vpn.All ok till sat when i lost connection.Have rebooted router & box.Factory reset.Used ethernet connection in xbox(works fine).Taken off vpn router straight to ip router.I cant think of anything else im stumped.
Main screen settings at the top left i have the internet connection yellow icon but the world icon is grey so i know its my magbox .But i dont know whats next.
Thanks in advance guys.
All sorted had to reflash thru usb.
 

MrT

Registered
Can you post some info how to reflash the box and why it's needed? I have a mag 256 and having a lot of issues. Mine was working great yesterday and watched 2 football matches right through. However, today it's been a right p.i.t.a. All I'm getting now is page loading error in red lettering. Yellow sign on the left in yellow and the world logo in grey. I've tried 2 different portal addresses rebooted factory reset no joy. Internet is working fine on my Amazon box. Ethernet : enabled. I.p not available. Can anyone help?
 

kennyspark94

Registered
make sure your network settings on the MagBox are set to auto (dhcp)

it looks like your router is not assigning an I.P Address to your magbox. You could always try setting your magbox up with a static IP so that your router doesn't have to assign one.
 

David Tierney

Registered
Hi having a bit of a nightmare with my magbox 322 I have Ethernet and Wi-Fi enabled with Mac address and IP address but internet not available yet my internet is working fine any suggestions would be great
 

cactikid

VIP Member
Forum Supporter
I would imagine only use lan cable or wifi mostly cable is better,sometimes rebooting box and router it might then get an ip
 

cactikid

VIP Member
Forum Supporter
Network on box says no connection? Is lan cable going to router and checked with another device to see it flashes?
wifi disabled on box and using lan cable,is their a wizard to run on these boxes for setting up.I dont have one so unsure.
 

cactikid

VIP Member
Forum Supporter
So no flashing light at lan port could mean its faulty

No harm to check in a m8s house if it works there or not?thinking if your router was blocking a connection?
 
Top